Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

arnold GPU is not showing image TEXTURE in cinema 4D

3 REPLIES 3
Reply
Message 1 of 4
pritomprasadbarua
856 Views, 3 Replies

arnold GPU is not showing image TEXTURE in cinema 4D

7069-final-images-2-0102.png7070-final-images-3-0102.png

Tags (3)
Labels (3)
3 REPLIES 3
Message 2 of 4

Hard to tell from this. Is there any warning or error in the log (check the Console: Shift + F10). What type of texture is that?

Message 3 of 4

This is my first time rendering with arnold. So i am a noob in this render engine.hope this will clear the confusion.

7082-1589878970853.png

7084-1589879008272.png

Message 4 of 4

Ok, so Arnold utilizes tx textures to optimize render time and memory usage. By default it generates tx files next to the original images. The error in the log says, that tx generation failed because you don't have write permission in the Program Files folder.

I'm not sure if this is causing trouble for GPU though, it should not. You can try to turn off auto tx generation in Render Settings > Main > Textures to see if that solves the problem.

Or you can move the HDRI Browser plugin to the app data folder, e.g c:\Users\[myuser]\AppData\Roaming\MAXON\Cinema 4D R21_XXXXXXXX\plugins

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report