Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold and C4D - hair work in IPR but not in final render

4 REPLIES 4
Reply
Message 1 of 5
giorgioelv
268 Views, 4 Replies

Arnold and C4D - hair work in IPR but not in final render

Hello,

i have a problem, maybe because I'm new to Arnold render.

Just test some hair material and everything works in IPR window, but when i try to do a final render in Cinema 4D, it's like my hair do not have material or pose, just straight hair.

How can i fix this? What tag i just forgot?

Thanks

Tags (1)
Labels (1)
4 REPLIES 4
Message 2 of 5
Anonymous
in reply to: giorgioelv

Upload a scene file

Message 3 of 5
giorgioelv
in reply to: Anonymous

Hi, thank you for the answer.

Maybe can be a scene problem, because today I was making the scene to upload, but work normally... I'll do some testing later

Thank you anyway!

Regards

Message 4 of 5
Anonymous
in reply to: giorgioelv

Ok no problem

Message 5 of 5

Hard to say without seeing the scene. Ideally the IPR and final render should look the same, although they use different inputs. C4D adds an extra step when doing a final render which converts the viewport scene to a render scene. If you have the same (wrong) result with the Standard Renderer, then it may be a C4D issue. Otherwise it could be a bug or misuse in Arnold/C4DtoA. In this case please send me the scene if possible, so I can take a look.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report