Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold 6 VDB not working

2 REPLIES 2
Reply
Message 1 of 3
asam.motion
747 Views, 2 Replies

Arnold 6 VDB not working

Hello

I am using C4D R20 and R21 with Arnold 6.0.2.1

When ever I load and Open vdb it does not show up, does not populate the Available grids section or display a volume container.

I was working with the same Open vdb files earlier this week with c4d to A Arnold 5.? and everything was fine.

The vdb files I am using are from THE PIXEL LAB VDB Smoke Pack and VDB Cloud Pack

When I load any other vdp from https://www.openvdb.org/ they work fine. The Available grids show up like they always have.

When I load THE PIXEL LAB open vdb. I see nothing in the available grids section

Do you know if this is a problem with Arnold 6.0.2.1 only.

I would appreciate any help with this

Thank you

A


Tags (1)
Labels (1)
  • vdb
2 REPLIES 2
Message 2 of 3
lee_griggs
in reply to: asam.motion

Can you find out which grids the VDB volumes were saved with? density?

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 3
Anonymous
in reply to: asam.motion

Here's the quick fix. After loading the path into the Arnold Volume, change the last four digits to hash marks: Example: Pixel-Lab-VDB/smoke_041_High_Res/smoke_041_0.07_####.vdb

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums