Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold 6 stops rendering after first take in Cinema 4D

8 REPLIES 8
Reply
Message 1 of 9
Marco_Somaini
584 Views, 8 Replies

Arnold 6 stops rendering after first take in Cinema 4D

Hi

I created one scene (sofa & pillows) and created a few arnold textures for it. I applied the C4D R23 take system and only changed the texture on each take, rest stayed all the same.

Now the render in the IPR works. And switches textures as i change the active take. If i render one single active take to the PV it works as well. If i render all takes to PV, it renders the first one and then is stuck saying generating TX files for hours on the second one. I tried AutoTX and manually created them in advance. But same result. They all work just great when rendered individually, but get stock when batched.


Anybody has an idea?

Tags (3)
Labels (3)
8 REPLIES 8
Message 2 of 9

I was not able to reproduce the issue so far. Can you reproduce it with a simple scene or in this specific scene? Can you send me the scene with the textures or email it to support@arnoldrenderer.com?

Message 3 of 9
urigNHCS7
in reply to: Marco_Somaini

Same here when I stop an animation rendering after a few frames. When I render the same animation it stucks at "generating 1 .tx file". After restart it works again.

Very confusing: Sometimes it works sometimes not...

Message 4 of 9

Can you try generating all the tx files first? Then disable Auto-Tx and render with multiple takes.



// Stephen Blair
// Arnold Renderer Support
Message 5 of 9

By restart you mean restarting Cinema 4D, or just rerun the render? How easy is it to reproduce? How often does it happen? Like 50% of the time or less?

Message 6 of 9
urigNHCS7
in reply to: Marco_Somaini

Hello, Peter.

Yes, I have to restart Cinema 4D.
It happens every time when I render with the exr-driver and didn't delete the previous rendered exr-files before I render again. So i did my test renderings without the driver. Then it only happens in 20 percent of all cases.


Message 7 of 9

Thanks for the info, I could reproduce the issue. Working on a fix. Cheers.

Message 8 of 9

I've got a fix. If you'd like to test it, please send an email to support@arnoldrenderer.com referreing to this thread. Thanks.

Message 9 of 9

This should now be fixed in C4DtoA 3.3.3.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report