Arnold for 3ds Max
Rendering with Arnold in 3ds Max using the MaxtoA plug-in.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Render has black smears in the alpha while using Motion Blur

Message 1 of 4
193 Views, 3 Replies

Render has black smears in the alpha while using Motion Blur

Im rendering a bird flying with 3dsmax 2024 / Arnold


I have the motion Blur active so the wings looks realistic. My background is empty because I will be inserting it on a footage.


When I insert it, I have black smears around the character, my solution at first was adding the footage in the background, but Im using Aovs in compositing and the diffuse has the black smears.


There is a way to get a clean alpha that doenst get contaminated by the Empty Background in scene?

Labels (1)
Message 2 of 4
in reply to: osukas

Do you see those black smears when you are in comp? Can you show an example?

Lead Enviroment Artist @Axis Studios

Arnold Discord Server

Ciro Cardoso


Message 3 of 4
in reply to: osukas

Yes, it would be useful  to know how you are rendering it out (which format) and how you are bringing it into the post-app (premult?).

Lee Griggs
Arnold rendering specialist
Message 4 of 4
in reply to: osukas

Got back to the project and found out the issue. (I tested with a Mat to Material shader with white color, and the render was clean with the alpha, no smears) 


The model I rendered isnt mine so I checked the shaders, for base color uses a bitmap with alpha, the alpha output is assigned to Opacity. In the Alpha area when you have the Opacity turn OFF, the background of the .png is black.


With the Opacity ON, if you zoomed at the image you could see some black edges around the shapes, with the motion blur activated this edges was making the ugly black smears in the alpha


To fix it I used a ramp to constrast the alpha bitmap, and now the edges in the render are clean

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums