Community
Arnold for 3ds Max
Rendering with Arnold in 3ds Max using the MaxtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How do I prevent Arnold from rendering hidden lights?

7 REPLIES 7
Reply
Message 1 of 8
mar_piotrowski
268 Views, 7 Replies

How do I prevent Arnold from rendering hidden lights?

is it possible?
I'm after VRay's behaviour with Render hidden lights option off.

7 REPLIES 7
Message 2 of 8
lee_griggs
in reply to: mar_piotrowski

I created a ticket for this. Thanks for reporting. 

You can also right-click on the heading in the scene explorer add "configure columns",  and add "Light On" as a column. 

lee_griggs_0-1706013200564.png

 

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 8

Or also use the Light Lister tool.


Giuseppe Schiralli
3ds Max - QA Analyst>
Message 4 of 8

Light on/off property propagates through instances so this creates new issues.
Is there anything that Operator graph can do for me in that situation?

Message 5 of 8

Ok, the solution is obviously Renderable flag that works just fine on lights.
Thanks anyway.

Message 6 of 8

May you elaborate a bit on this? where is the "renderable" option avalaible, in the Scene Explorer?

Message 7 of 8

yes.

Message 8 of 8

thx, I have been wondering how to make this for quite a while (and since I have a render in progress right now I couldnt check it out yet.) this will save me tons of time on complex scenes.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report