Reply
Observer
1 Post

Minimal thickness of slices in Slicer for Fusion 360

140 Views, 2 Replies
February

Hello everyone,

 

I'm quite a long time a very happy autodesk user but it's my first post on the forum. Recently, a Slicer plugin / standalone for Fusion 360 was released. When checking out the plugin today, I was very happy to see finally something like this. I'm playing quite a lot with lasercutters, cnc mills etc. so I've been looking for this for a plugin like this for a while.

 

While testing the limits of the program, I discovered something weird. When scaling down the thickness of the sheet (I'd like to use 1,2mm cardboard), The program suddenly stopped slicing the model (it says: "Number of sheet generated is 0. Please change your manufacturing settings to fit model slices in stock dimensions"). I worked out the example of the humanhead.3dmk so you could try it yourself. When I duplicate the A4 size and downsize the thickness, it works just fine but I could not get any further than 0.025". So I hear you thinking, not a problem (it's 1mm) but I want to slice another model that's a lot higher and than this becomes already a problem when using much larger thicknesses.

 

Could it possibly be that there is some kind of upper limit of the number of parts / pages that the software could slice? Or is there any way of solving this problem because the resolution for my big model is really bad?

 

Thanks in advance for your help,

 

Hendrik

Community Visitor
1 Post

Re: Minimal thickness of slices in Slicer for Fusion 360

2 weeks ago in reply to: polkop

Hi,

 

I'm having the same issue, simple sphere with text through the middle.

It will slilce fine one way but in any otherway it will throw up "number of sheets generated is 0"

It has nothing to do with the size, thickness or number per sheet, it's a bug as I can reduce the complexity right down to silly parts and it'll still come up with this error.

Just have to wait until more people are affected I guess...

 

Rob

Employee
8 Posts
7 Kudos
2 Solutions

Re: Minimal thickness of slices in Slicer for Fusion 360

2 weeks ago in reply to: shortybob

Hi all,

That was a bug that appeared when we tried to apply nesting. We rolled back nesting and did not get that bug reported again. We´ll check it out-

Thanks for reporting.