Community
Alias Forum
Welcome to Autodesk’s Alias Forums. Share your knowledge, ask questions, and explore popular Alias topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Icons missing names

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
Pratdesign
630 Views, 10 Replies

Icons missing names

As you may notice in the screenshot, the icons in the Shelf are missing names. Also, if you see the icons above the screenshot, the Alias files are not displaying the Alias logo even if I added the extension, ".wire".

Is anyone else facing the same issue?

My laptop is AMD Ryzen 7 4700U with Radeon Graphics. 8 core. 16 GB Ram.

Alias version 2022.0.1

Labels (3)
10 REPLIES 10
Message 2 of 11
bob55
in reply to: Pratdesign

I don't see any screenshot.

Message 3 of 11
Pratdesign
in reply to: Pratdesign

I am uploading it again. I don't know why it didn't upload before

Message 4 of 11
bob55
in reply to: Pratdesign

Did you install from the Autodesk web site?
Also could you save your preferences (menu->Preferences->User Preferences->Export) and upload the .aps file.

 

Message 5 of 11
Pratdesign
in reply to: bob55

First of all, thank you for the quick reply. I installed from the Autodesk Desktop app. The previous version, 2021.3 or 2021.0.3 was giving me the same issue; so I updated to 2022.0.1 and still the issue persisted. I cannot upload the preferences because I uninstalled the application. I am installing again to see if it solves my problem and for some reason, it is taking quite some time.

I'll keep you updated!

Message 6 of 11
Pratdesign
in reply to: Pratdesign

Hello Bob, I installed the software again and I'm afraid the issue still persists. I have attached the preference set. 

Message 7 of 11
bob55
in reply to: Pratdesign

Your prefs look fine on my machine.  If you move the shelf window around does anything change?  Like if you undock it and say make it vertical or if you switch workflows are all the shelves bad?  Also how does the what's new shelf look (menu->Help->What's new->Wiat's New Shelf).  Are you running with an external monitor?  

 

Message 8 of 11
Pratdesign
in reply to: Pratdesign

When I exit Alias and then open again, all the icons and their names reappear and everything seems perfectly fine. They just disappear whilst working; even if I open a command to make a surface, for example square or monorail or any other command. I am close to finishing my model so I am exiting Alias and opening it again as a quick fix. But for the long run, it's not a good solution.

I am not using an external monitor.

Message 9 of 11
Pratdesign
in reply to: Pratdesign

As you can see, the shelf in this case looks perfectly fine and when I use a command, the details in the command randomly disappear!

Message 10 of 11
bob55
in reply to: Pratdesign

Your machine is using the integrated AMD graphics on the CPU.  Is that correct.   If that is the case, you may be running out of graphics memory. 

Message 11 of 11
Pratdesign
in reply to: bob55

It could be the case. Although, I purchased this laptop in February this year, so it's new and I remember that I had used the software a few months back on this same machine and I didn't face this issue.
Anyway, I have quite finished my current model and thank you for your help!
I'm accepting this as a solution.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report