Community
Alias Forum
Welcome to Autodesk’s Alias Forums. Share your knowledge, ask questions, and explore popular Alias topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Alias Curves won't snap to CoS (New to Alias! Please help!)

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
shinjunghoonKXMJQ
387 Views, 3 Replies

Alias Curves won't snap to CoS (New to Alias! Please help!)

I'm having an issue that I have been trying at for a day or two now. I have two surfaces where I tubular offset the edge and created a CoS on both. I am trying to link the two CoS with a 5 degree curve so that I can G2 align on both CoS's. However, the curve won't snap on the CoS. I somehow fiddled around and manage to snap the curve onto both CoS's but I can't select the CoS to align the curve. I opened another Alias file and had no issue, but something about this file/model is not working well and making my brain fizzle.

Labels (1)
3 REPLIES 3
Message 2 of 4

Hi!

As you describe i guess it is related to those project-specific surfaces.

Did you try recreating the COS? For this purpose I would use the "Rebuild Curve Tool". After that you could either align to the output-curve or use it to make a, hopefully cleaner, COS again.

PILounge

www.pilounge.de


ANTONIS SCHLEY
3DCARDESIGNER / SOFTWARE INTEGRATION SPECIALIST
Message 3 of 4

Understood. I appreciate the quick reply as the program seems to have a steeper learning curve compared to other ones. Thank you
Message 4 of 4

rebuilding the curve solved it and the trim went through!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report