Community
A360 Forum
Welcome to Autodesk’s A360 Forums. Share your knowledge, ask questions, and explore popular A360 topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can no longer launch A360 and update no longer compatible

2 REPLIES 2
Reply
Message 1 of 3
autodeskGGG5S
150 Views, 2 Replies

Can no longer launch A360 and update no longer compatible

I have not used A360 for some time - probably over a year - due to problems I was having with my 3D printer (not relevant but it is an Ender 6). Having been busy with other things, I put the problem aside but I decided to have another crack at it. I wanted to follow through my entire workflow so went to create a simple test file on A360 but got a log-in error. I clicked the link for help and went through every possible option presented but it still would not launch.

 

I then tried updating A360 but could not install it because my MacOS is no longer compatible.

 

I'm retired and other than this, quite happy with my Mac Mini and OS 10.15.7 Catalina and don't really want to have to buy another Mac just to run A360 when I had been running it quite happily and steadily beforehand. It doesn't look like there are any provisions for running older versions so this looks like the end of the road for A360 and me. Please tell me if I am wrong.

Labels (2)
2 REPLIES 2
Message 2 of 3
pendean
in reply to: autodeskGGG5S


@autodeskGGG5S wrote:

...It doesn't look like there are any provisions for running older versions so this looks like the end of the road for A360 and me. Please tell me if I am wrong.


If you cannot find older versions in the Apple App Store for your iPad, then sadly no other options exist. That's how the Apple Store and Apple devices work.

Message 3 of 3
rjoynarun
in reply to: autodeskGGG5S


@autodeskGGG5S wrote:

I have not used A360 for some time - probably over a year - due to problems I was having with my 3D printer (not relevant but it is an Ender 6). Having been busy with other things, I put the problem aside but I decided to have another crack at it. I wanted to follow through my entire workflow so went to create a simple test file on A360 but got a log-in error. I clicked the link for help and went through every possible option presented but it still would not launch https://omegle.onl/ .

 

I then tried updating A360 but could not install it because my MacOS is no longer compatible.

 

I'm retired and other than this, quite happy with my Mac Mini and OS 10.15.7 Catalina and don't really want to have to buy another Mac just to run A360 when I had been running it quite happily and steadily beforehand. It doesn't look like there are any provisions for running older versions so this looks like the end of the road for A360 and me. Please tell me if I am wrong.


I got this,...

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums