Revit Structure

Reply
Active Member
Posts: 9
Registered: ‎01-01-2003
Message 21 of 27 (1,053 Views)

Re: revit mask region not masking

09-28-2012 07:31 PM in reply to: DavidKeller2529

come on Lance & Autodesk... We pointed this bug out three months ago. (case no. 07358572)

 

The structural Revit community needs a hotfix for this ASAP!!!

Active Contributor
Posts: 37
Registered: ‎09-27-2012
Message 22 of 27 (1,044 Views)

Re: revit mask region not masking

10-01-2012 12:16 AM in reply to: Lance.Coffey

Checking the checkbox does affect the issue. The masking regions & Opaque Filles Region are masking again. Though this not the solution for me right know.

 

Regards,

 

Jordi

Active Contributor
Posts: 37
Registered: ‎09-27-2012
Message 23 of 27 (1,008 Views)

Re: revit mask region not masking

10-09-2012 02:46 AM in reply to: Lance.Coffey

Ok, an update!

 

Revit structure 2013 with update 1 installed.--> Masking regions and Filled regions act like they should act.

 

Revit 2013 from the building design premium suite....with update 1..... they do'nt work.....

I use revit structure form the building design suite premium...... so.... i really need a hotfix on this one.

 

Regards, Jordi

Active Contributor
Posts: 37
Registered: ‎09-27-2012
Message 24 of 27 (956 Views)

Re: revit mask region not masking

10-29-2012 12:28 AM in reply to: Lance.Coffey

Ok, an update again,

 


Revit 2013 from the building design premium suite....with update 2.....Masking regions don't work on structural views when there's a linked model in your project.

 

Please, we really really need a fix on this.

 

Regards, Jordi

Active Contributor
Posts: 37
Registered: ‎09-27-2012
Message 25 of 27 (894 Views)

Re: revit mask region not masking

11-12-2012 07:00 AM in reply to: 5kings

I did a complete reinstall with servicepacks, and without any addins..... problem solved.:smileyhappy:

Distinguished Contributor
thewrz
Posts: 167
Registered: ‎06-08-2009
Message 26 of 27 (831 Views)

Re: revit mask region not masking

12-04-2012 06:06 PM in reply to: 5kings

Are you sure? I just did a fresh install. And then a fresh update to product release 2.

 

I admit I'm running some extensions and add-ins. But this is a brand new Windows 7 64bit installation as well.

 

Here's a video I made in-case anyeone's confused:

https://www.youtube.com/watch?v=AMwVJ9Irn0c

 

____________________________________________________
Please give kudos to the MEP Wish List ideas you like, as this will help the Revit development team prioritize functionality additions!
Distinguished Contributor
thewrz
Posts: 167
Registered: ‎06-08-2009
Message 27 of 27 (826 Views)

Re: revit mask region not masking

12-04-2012 07:50 PM in reply to: thewrz

Update: Just spent the time to completely remove the add-ins and extensions, then reinstalled Revit 2013, then upgraded to product release 2.


I was STILL UNABLE to get nested filled regions (and masking regions) to work.

____________________________________________________
Please give kudos to the MEP Wish List ideas you like, as this will help the Revit development team prioritize functionality additions!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube