Inventor General

Reply
Member
Posts: 5
Registered: ‎09-10-2012
Message 1 of 3 (1,454 Views)

Error Report - Unhandled Exception

1454 Views, 2 Replies
11-22-2012 10:12 AM

Hello,

 

This morning I went to lauch AutoDesk Inventor 2010 and without starting, an Error Report appeared.

 

The Report Details were as follows:

 

Error Signature:

 

Application: Autodesk Inventor    Version: 140284400 AIS     Error: Unhandled Exception

 

Reporting Details

 

This error report includes the following:

* Operating System name and version

* Product name and version

* Graphics configuration driver name and version

* Applications that were loaded when the error occurred

* Active command when the error occurred

* Computer name (if enabled via the Deployment Wizard or the CAD Manager Control utility)

 

This has not happened before.  I shut down my computer last night and this is what happened today.  It appears to be completly random.

 

I am running it on Windows 7 64 bit.

 

I have searched the forum and have not found an answer to this.

 

Any help is appreciated.  I am waiting for a phone call from tech support, but any help in the mean time is appreciated.

 

Thanks 

*Expert Elite*
Mark_Wigan
Posts: 436
Registered: ‎03-07-2006
Message 2 of 3 (1,433 Views)

Re: Error Report - Unhandled Exception

11-23-2012 03:04 AM in reply to: stevewmackay

What happened afte rebooting your computer?

best regards,
- Mark

PDSU 2014 Windows 7, 64bit. (please consider Kudos or Tag as Solved if your issue is sorted)

Member
Posts: 5
Registered: ‎09-10-2012
Message 3 of 3 (1,422 Views)

Re: Error Report - Unhandled Exception

11-23-2012 06:12 AM in reply to: stevewmackay

I taked with someone from technical support and they told me that thier can sometimes be a glitch in the registry.

 

 

Solution: (Ensure to make backup of the deleted files-just incase)

 

C:\ - Users - Choose your login - AppData -

 

In this folder thier will be 3 other folders:

Local

LocalLow

Roaming

 

Click Local - Autodesk

In here I deleted the Inventor 2010 folder

 

I went back to AppData folded and followed the same procedure for the Roaming folder.

 

Ensure to back up these folders before deleting.

 

I lunched Inventor 2010 from the desktop shortcut, a warming pops up asking to reregister files, click YES.

 

Everything fixed.  The folders I deleted were recreated and Inventor works fine.

 

The support didn't have a great explanation of why this happens, just that files become corrupt and prevent start up.

 

I hope this helps anyone in the future who may run into this issue.

 

Take care

 

Steve

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube