Installation & Licensing

Reply
*Nicholas, Matthew J.
Message 1 of 1 (38 Views)

unable to install network version of R14.01

38 Views, 0 Replies
11-29-2000 12:54 AM
All:

We recently migrated to another server, which I then used the opportunity to
install R14.01 as a network deployment. I have installed R14.01
successfully on a number of Windows 2000 machines in the building where the
server resides. Yesterday, I went to install the software on a Windows 95
machine in a building approximately a mile away, and got an error message
about "...not being able to find _setup.dll". The file is in the IMAGE
folder where expected, and the user has all the permissions to the shared
folded and the IMAGE folder. This was not a problem installing to a remote
location with R14.0. AutoCAD resides on an NT 4.0 SP6 server, and the old
server was NT 4.0 SP3.

Any thoughts on the matter are appreciated.

--
Matthew J. Nicholas
Senior Mech. Designer
NREL
matthew_nicholas@nrel.gov

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube