Installation & Licensing

Reply
Member
Posts: 3
Registered: ‎10-17-2013
Message 1 of 6 (689 Views)

this product or its prerequisites do not support currently selected language

689 Views, 5 Replies
10-17-2013 02:14 AM

 

When we install Vault 2014,meet the error below,

sys_attachment.png

 

 

Our workstations have installed the related autodesk software below:

Start menu_2013-10-17_17-09-07.png

 

Would you give me a hand? Our company engineers need to use Vault for testing

*Expert Elite*
TravisNave
Posts: 9,538
Registered: ‎01-14-2005
Message 2 of 6 (665 Views)

Re: this product or its prerequisites do not support currently selected language

10-17-2013 09:34 AM in reply to: skyguo

What OS are you trying to install onto?

 

Also, you cannot install Design Review until you remove the old versions. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Product Support
Posts: 502
Registered: ‎05-26-2010
Message 3 of 6 (656 Views)

Re: this product or its prerequisites do not support currently selected language

10-17-2013 12:46 PM in reply to: skyguo

skyguo,

 

Hello. Your error is for Design Review. Is vault the same error? I would try design review from here:

http://usa.autodesk.com/design-review/

The OS is possibly incorrect, or you have Vault prerequisites that need to be installed first.

 

Thank you for taking part in our community!



David Dembkoski
Member
Posts: 3
Registered: ‎10-17-2013
Message 4 of 6 (646 Views)

Re: this product or its prerequisites do not support currently selected language

10-17-2013 05:50 PM in reply to: TravisNave

win7 enterprise 64bit for English.

Thank you for your information,i will try to uninstall design review.

Member
Posts: 3
Registered: ‎10-17-2013
Message 5 of 6 (639 Views)

Re: this product or its prerequisites do not support currently selected language

10-17-2013 07:56 PM in reply to: dembkod

We have installed Design review 2013 successfully,and can continue to install Vault 2014,It come up a error below,please refer to  the log files.

 

 

*Expert Elite*
TravisNave
Posts: 9,538
Registered: ‎01-14-2005
Message 6 of 6 (620 Views)

Re: this product or its prerequisites do not support currently selected language

10-18-2013 07:20 AM in reply to: skyguo

Try installing direct from media rather than deployment.  You might have a problem with the files on your network, especially if there are anti-virus measures in place.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube