Installation & Licensing

Reply
New Member
Posts: 2
Registered: ‎01-16-2003
Message 1 of 4 (144 Views)

installed AutoCAD 2000i followed by 3DSmax 4.3 - license problem

144 Views, 3 Replies
12-28-2002 06:58 AM
Hello, I am having problems with the licensing sw (c-dilla) on a standalone system running Win 2000pro SP3, the Autodesk software are educational releases.
I was happily running Autocad 2000i with a working authorization code when I received 3DSmax 4.3, once I finished installing I tried running Autocad 2000 but I received an "Error [4]" stating that I had to authorize again.
After various attempts I decided to recover an image of the system made before installing 3DSmax, so I was back at step 1 and Autocad 2000i was working. I decided to install 3DSmax without the software license manager, now Autocad 2000i works but I get a "Error [4]" when I start 3DS.
I am still waiting for an autz code (why isn't there a simple quick procedure via web) and my customer is in need to use 3DS.

Questions:
- should I install the c-dilla update called RTS_3_27_000.exe ?
- must I mess around with the \winnt\system32\drivers\CD* files ?
- must I install 3DS first and then Autocad 2000i

Please help if you can, I have spent enough time (approx 8hrs) already on this issue and would like to have found some more documentation on the support site.

Thanks, Martin.
Contributor Cy
Contributor
Posts: 25
Registered: ‎04-28-2003
Message 2 of 4 (144 Views)

Re: installed AutoCAD 2000i followed by 3DSmax 4.3 - license problem

12-29-2002 01:23 AM in reply to: machilli
Martin,



When an auth code is entered (for standalone licensed products), license files are created in the folder C:\C_DILLA, which is hidden to prevent accidental modification or data loss, either of which will force immediate reauthorization, as you have found. Both max and AutoCAD's licenses are here.



Error [4] indicates that the license files existed previously, but were deleted. This can happen either by direct manual action, or by manipulation of files outside the OS, such as by restoring partition images as you have done.



There should be no problem installing max 4.3 on top of AutoCAD 2000i. They share a common component, the licensing drivers (called the C-Dilla RTS).



My suggestion is to stay with your system the way it is now (with AutoCAD working), and get your 3ds max auth code (by the way, there is an option to get auth codes over the web, 24x7, in most parts of the world). Don't modify system32\drivers, and don't restore any partition images.



The licensing drivers that come with AutoCAD 2000i are good enough for Win2K, so you don't need to install RTS 3.27, the latest release. This won't solve your error, though, which is caused by the license data files being deleted, not by software.



There are many licensing technical documents available in both the Autodesk Knowledge Base as well as on the Discreet site (support.discreet.com).



--Cy--

autodesk
New Member
Posts: 2
Registered: ‎01-16-2003
Message 3 of 4 (144 Views)

Re:

01-16-2003 07:10 AM in reply to: machilli
Hello,

thanks for the indication on Error [4], I don't think the problem is with Norton ghost and restoring partition images. The order things went is:

1- restored partition image
2- booted machine, tried using Autocad 2000i: everything ok
3- installed 3ds max (did not open the program)
4- tried using Autocad 2000i, no longer works: Error [4]
5- tried using 3ds max: tells me I must register and authorize, gives me options to: register via web, register via form, use the program for 15 days
6- opened RTS license client for Autocad 2000i: tells me license is OK - so why doesn't the program work ?

* started over again
7-restored partition image again
8- booted machine, tried using Autocad 2000i: everything ok
9- installed 3ds max WITHOUT RTS SW license manager
10-tried using Autocad 2000i: everything ok
11-tried using 3ds max: gives me Error [4]

Could it be a file permission problem ? I am doing everything as administrator

Martin
Contributor Cy
Contributor
Posts: 25
Registered: ‎04-28-2003
Message 4 of 4 (144 Views)

Re:

01-19-2003 11:03 PM in reply to: machilli
The error [4] indicates that licensing files were previously created in the folder C:\C_DILLA, but are now missing. This doesn't happen on a vanilla Windows install. Check to see if you have other software installed which is somehow deleting these files. Notice what the contents of the folder looks like while the products are running (the folder and files are hidden), and then look again after you get the error.



--Cy--

autodesk

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube