Installation & Licensing

Reply
*Greg Barfield
Message 1 of 8 (130 Views)

Setting Borrowing time

130 Views, 7 Replies
03-19-2004 04:27 AM
I've noticed that the default for days that a license can be borrowed is 30. I'd like to change this so that our users can borrow for a max of 3 days. How do I do this? We are using Acad 2004 and Flexlm. Greg
*Jenna
Message 2 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 06:18 AM in reply to: *Greg Barfield
Check down a few posts to one from bstaples on 3/17 at 3:30 PM. It looks like a similar question with an answer already provided. HTH "Greg Barfield" wrote in message news:405ae715$1_2@newsprd01... > I've noticed that the default for days that a license can be borrowed is 30. > I'd like to change this so that our users can borrow for a max of 3 days. > How do I do this? We are using Acad 2004 and Flexlm. > > Greg > >
*Greg Barfield
Message 3 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 07:12 AM in reply to: *Greg Barfield
Jenna, Thanks for the help. Maybe I'm confused, but I can't seem to get a consitant method to do this. On the post that you directed me to, it said to use the ADLM_BORROWMAX variable, but I searched on the Autodesk site and found the following response. If I'm to use the Options file, I'd like to find a place that gives specific instructions on how to create it. I've never done this before and I want to be sure that I get it correct. Tahnks Notes: a.. Do not use the LM_BORROW environment variable with Autodesk products. If the LM_BORROW environment variable has been set on the client workstation, you will not be able to use the License Borrowing utility to borrow an Autodesk license. If you are using LM_BORROW to allow borrowing for another vendor's product, you will need to delete the LM_BORROW environment variable while borrowing the Autodesk license. "Jenna" wrote in message news:405b0120$1_1@newsprd01... > Check down a few posts to one from bstaples on 3/17 at 3:30 PM. > It looks like a similar question with an answer already provided. > HTH > > "Greg Barfield" wrote in message > news:405ae715$1_2@newsprd01... > > I've noticed that the default for days that a license can be borrowed is > 30. > > I'd like to change this so that our users can borrow for a max of 3 days. > > How do I do this? We are using Acad 2004 and Flexlm. > > > > Greg > > > > > >
*Greg Suppes [Autodesk]
Message 4 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 10:21 AM in reply to: *Greg Barfield
Hi Greg, If you are using AutoCAD 2004, you will need to follow the documentation instructions to set the ADLM_BORROWMAX environment variable on your client machine(s). This will let you dial-down the maximum borrowable days. Regards, Greg Suppes "Greg Barfield" wrote in message news:405b0dd5_2@newsprd01... > Jenna, > > Thanks for the help. Maybe I'm confused, but I can't seem to get a > consitant method to do this. On the post that you directed me to, it said > to use the ADLM_BORROWMAX variable, but I searched on the Autodesk site > and found the following response. If I'm to use the Options file, I'd like > to find a place that gives specific instructions on how to create it. I've > never done this before and I want to be sure that I get it correct. > > Tahnks > > Notes: > > a.. Do not use the LM_BORROW environment variable with Autodesk products. > If the LM_BORROW environment variable has been set on the client > workstation, you will not be able to use the License Borrowing utility to > borrow an Autodesk license. If you are using LM_BORROW to allow borrowing > for another vendor's product, you will need to delete the LM_BORROW > environment variable while borrowing the Autodesk license. > > "Jenna" wrote in message > news:405b0120$1_1@newsprd01... > > Check down a few posts to one from bstaples on 3/17 at 3:30 PM. > > It looks like a similar question with an answer already provided. > > HTH > > > > "Greg Barfield" wrote in message > > news:405ae715$1_2@newsprd01... > > > I've noticed that the default for days that a license can be borrowed is > > 30. > > > I'd like to change this so that our users can borrow for a max of 3 > days. > > > How do I do this? We are using Acad 2004 and Flexlm. > > > > > > Greg > > > > > > > > > > > >
*Greg Barfield
Message 5 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 11:39 AM in reply to: *Greg Barfield
Greg, Thanks for your input. I'm looking at the documentation for "Limit the Borrowing Period" and it says to implement the ADLM_BORROWMAX environment variable on the client computer. Where do you go to find that environment? Thanks, Greg "Greg Suppes [Autodesk]" wrote in message news:405b3a2b$1_1@newsprd01... > Hi Greg, > > If you are using AutoCAD 2004, you will need to follow the documentation > instructions to set the ADLM_BORROWMAX environment variable on your client > machine(s). This will let you dial-down the maximum borrowable days. > > Regards, > Greg Suppes > > > "Greg Barfield" wrote in message > news:405b0dd5_2@newsprd01... > > Jenna, > > > > Thanks for the help. Maybe I'm confused, but I can't seem to get a > > consitant method to do this. On the post that you directed me to, it said > > to use the ADLM_BORROWMAX variable, but I searched on the Autodesk site > > and found the following response. If I'm to use the Options file, I'd > like > > to find a place that gives specific instructions on how to create it. > I've > > never done this before and I want to be sure that I get it correct. > > > > Tahnks > > > > Notes: > > > > a.. Do not use the LM_BORROW environment variable with Autodesk > products. > > If the LM_BORROW environment variable has been set on the client > > workstation, you will not be able to use the License Borrowing utility to > > borrow an Autodesk license. If you are using LM_BORROW to allow borrowing > > for another vendor's product, you will need to delete the LM_BORROW > > environment variable while borrowing the Autodesk license. > > > > "Jenna" wrote in message > > news:405b0120$1_1@newsprd01... > > > Check down a few posts to one from bstaples on 3/17 at 3:30 PM. > > > It looks like a similar question with an answer already provided. > > > HTH > > > > > > "Greg Barfield" wrote in message > > > news:405ae715$1_2@newsprd01... > > > > I've noticed that the default for days that a license can be borrowed > is > > > 30. > > > > I'd like to change this so that our users can borrow for a max of 3 > > days. > > > > How do I do this? We are using Acad 2004 and Flexlm. > > > > > > > > Greg > > > > > > > > > > > > > > > > > > > >
*Jenna
Message 6 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 12:29 PM in reply to: *Greg Barfield
Greg, check the help documentation located in the FlexLM folders on the server which you installed FlexLM. These documents should have somewhere a complete description of all the applicable entries for the Options file. I use FlexLM, too, and have not used ADLM, so I'm not sure that the answer for the other question is quite the right fit...just in the right direction as far as using the Options file. Let me know if you can't find that documentation, and I'll hunt down exactly where it should be. HTH "Greg Barfield" wrote in message news:405b0dd5_2@newsprd01... > Jenna, > > Thanks for the help. Maybe I'm confused, but I can't seem to get a > consitant method to do this. On the post that you directed me to, it said > to use the ADLM_BORROWMAX variable, but I searched on the Autodesk site > and found the following response. If I'm to use the Options file, I'd like > to find a place that gives specific instructions on how to create it. I've > never done this before and I want to be sure that I get it correct. > > Tahnks > > Notes: > > a.. Do not use the LM_BORROW environment variable with Autodesk products. > If the LM_BORROW environment variable has been set on the client > workstation, you will not be able to use the License Borrowing utility to > borrow an Autodesk license. If you are using LM_BORROW to allow borrowing > for another vendor's product, you will need to delete the LM_BORROW > environment variable while borrowing the Autodesk license. > > "Jenna" wrote in message > news:405b0120$1_1@newsprd01... > > Check down a few posts to one from bstaples on 3/17 at 3:30 PM. > > It looks like a similar question with an answer already provided. > > HTH > > > > "Greg Barfield" wrote in message > > news:405ae715$1_2@newsprd01... > > > I've noticed that the default for days that a license can be borrowed is > > 30. > > > I'd like to change this so that our users can borrow for a max of 3 > days. > > > How do I do this? We are using Acad 2004 and Flexlm. > > > > > > Greg > > > > > > > > > > > >
*Greg Barfield
Message 7 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 12:41 PM in reply to: *Greg Barfield
Jenna, Thanks again for your time. I hate to beat this dead horse to death, but I've searched in the "End User" Table of Contents doc file on the server and read about the options file. It has nothing in there about the ADLM BORROWMAX option or about limiting the time of borrowed licenses. In reading other documentation on the autodesk site, it says that in order to limit the borrowing period, you should implement the ADLM_BORROWMAX enfironment variable. It even shows the dialogue box. It says that this should be done on the clients computer, but have no idea where. Here is a link to the document that I'm talking about. Do a search on the document for the ADLM_BORROWMAX. Let me know if you have any other ideas. Thanks again, Greg "Jenna" wrote in message news:405b5825_2@newsprd01... > Greg, check the help documentation located in the FlexLM folders on the > server which you installed FlexLM. These documents should have somewhere a > complete description of all the applicable entries for the Options file. I > use FlexLM, too, and have not used ADLM, so I'm not sure that the answer for > the other question is quite the right fit...just in the right direction as > far as using the Options file. > Let me know if you can't find that documentation, and I'll hunt down exactly > where it should be. > HTH > > "Greg Barfield" wrote in message > news:405b0dd5_2@newsprd01... > > Jenna, > > > > Thanks for the help. Maybe I'm confused, but I can't seem to get a > > consitant method to do this. On the post that you directed me to, it said > > to use the ADLM_BORROWMAX variable, but I searched on the Autodesk site > > and found the following response. If I'm to use the Options file, I'd > like > > to find a place that gives specific instructions on how to create it. > I've > > never done this before and I want to be sure that I get it correct. > > > > Tahnks > > > > Notes: > > > > a.. Do not use the LM_BORROW environment variable with Autodesk > products. > > If the LM_BORROW environment variable has been set on the client > > workstation, you will not be able to use the License Borrowing utility to > > borrow an Autodesk license. If you are using LM_BORROW to allow borrowing > > for another vendor's product, you will need to delete the LM_BORROW > > environment variable while borrowing the Autodesk license. > > > > "Jenna" wrote in message > > news:405b0120$1_1@newsprd01... > > > Check down a few posts to one from bstaples on 3/17 at 3:30 PM. > > > It looks like a similar question with an answer already provided. > > > HTH > > > > > > "Greg Barfield" wrote in message > > > news:405ae715$1_2@newsprd01... > > > > I've noticed that the default for days that a license can be borrowed > is > > > 30. > > > > I'd like to change this so that our users can borrow for a max of 3 > > days. > > > > How do I do this? We are using Acad 2004 and Flexlm. > > > > > > > > Greg > > > > > > > > > > > > > > > > > > > >
*Greg Suppes [Autodesk]
Message 8 of 8 (130 Views)

Re: Setting Borrowing time

03-19-2004 04:52 PM in reply to: *Greg Barfield
Greg B., You are right that you can only adjust the max borrow time in AutoCAD 2004 by setting the ADLM_BORROWMAX environment variable. And you will only find documentation about that variable in the AutoCAD documentation and not in the FLEXlm documentation. Setting an environment variable is a change you make to your system properties. Under Windows XP, right click on My Computer and select Properties to bring up the System Properties dialog. In that dialog, select the Advanced tab - and on that tab select the Environment Variables button. Then under the system variables section, select new and fill in the fields with the ADLM_BORROWMAX variable name and 3 as the variable value for a max borrowable period of 3 days you want to set. Regards, Greg Suppes "Greg Barfield" wrote in message news:405b5af5_3@newsprd01... > Jenna, > > Thanks again for your time. I hate to beat this dead horse to death, but > I've searched in the "End User" Table of Contents doc file on the server and > read about the options file. It has nothing in there about the ADLM > BORROWMAX option or about limiting the time of borrowed licenses. In > reading other documentation on the autodesk site, it says that in order to > limit the borrowing period, you should implement the ADLM_BORROWMAX > enfironment variable. It even shows the dialogue box. It says that this > should be done on the clients computer, but have no idea where. > > Here is a link to the document that I'm talking about. Do a search on the > document for the ADLM_BORROWMAX. Let me know if you have any other ideas. > > Thanks again, > Greg > > "Jenna" wrote in message > news:405b5825_2@newsprd01... > > Greg, check the help documentation located in the FlexLM folders on the > > server which you installed FlexLM. These documents should have somewhere > a > > complete description of all the applicable entries for the Options file. > I > > use FlexLM, too, and have not used ADLM, so I'm not sure that the answer > for > > the other question is quite the right fit...just in the right direction as > > far as using the Options file. > > Let me know if you can't find that documentation, and I'll hunt down > exactly > > where it should be. > > HTH > > > > "Greg Barfield" wrote in message > > news:405b0dd5_2@newsprd01... > > > Jenna, > > > > > > Thanks for the help. Maybe I'm confused, but I can't seem to get a > > > consitant method to do this. On the post that you directed me to, it > said > > > to use the ADLM_BORROWMAX variable, but I searched on the Autodesk > site > > > and found the following response. If I'm to use the Options file, I'd > > like > > > to find a place that gives specific instructions on how to create it. > > I've > > > never done this before and I want to be sure that I get it correct. > > > > > > Tahnks > > > > > > Notes: > > > > > > a.. Do not use the LM_BORROW environment variable with Autodesk > > products. > > > If the LM_BORROW environment variable has been set on the client > > > workstation, you will not be able to use the License Borrowing utility > to > > > borrow an Autodesk license. If you are using LM_BORROW to allow > borrowing > > > for another vendor's product, you will need to delete the LM_BORROW > > > environment variable while borrowing the Autodesk license. > > > > > > "Jenna" wrote in message > > > news:405b0120$1_1@newsprd01... > > > > Check down a few posts to one from bstaples on 3/17 at 3:30 PM. > > > > It looks like a similar question with an answer already provided. > > > > HTH > > > > > > > > "Greg Barfield" wrote in message > > > > news:405ae715$1_2@newsprd01... > > > > > I've noticed that the default for days that a license can be > borrowed > > is > > > > 30. > > > > > I'd like to change this so that our users can borrow for a max of 3 > > > days. > > > > > How do I do this? We are using Acad 2004 and Flexlm. > > > > > > > > > > Greg > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube