Installation & Licensing

Reply
Member
Posts: 3
Registered: ‎10-24-2013
Message 1 of 4 (151 Views)
Accepted Solution

Receiving activation email every time I run Maya LT

151 Views, 3 Replies
01-05-2014 08:33 PM

Win8 64 bit, Maya LT

 

I downloaded and installed the trial of Maya LT. After the 15 days I decided to upgrade to a yearly subscription. I received my serial number and product key which I entered. Maya then connected to the Autodesk servers, I logged onto my Autodesk account and activation was successful.

 

However, now every time I run Maya it connects to the Autodesk servers to check my licensing infomation (which may be expected behaviour) and I receive the "Thank you for registering" email with a different activation code each time. Trying to enter the activation code by running Maya LT and going to About Maya LT / License Information / Activate just reports the activation code as being invalid.

 

Apart from filling my inbox full of needless emails everything seems to be working okay but I'm worried that something is wrong and going to stop working in the future.

 

 

Jason Stark,

Disparity Games

Product Support
Posts: 502
Registered: ‎05-26-2010
Message 2 of 4 (122 Views)

Re: Receiving activation email every time I run Maya LT

01-06-2014 07:33 AM in reply to: jasonstark

jasonstark,

 

Hello. I am thinking this could be a permissions permission problem. It should not reactivate every time. I am guessing when you first activated, the activation information that was sent back to the machine did not hold on your PC. Possibly Antivirus blockage or limited permissions. Check to ensure you have full permissions on this folder and I would turn off AV before you start next time. After you start, turn it back on.

C:\ProgramData\FLEXnet

I would not expect this to stop working until the term expires.

 

Thank you for taking part in our community!



David Dembkoski
Member
Posts: 3
Registered: ‎10-24-2013
Message 3 of 4 (106 Views)

Re: Receiving activation email every time I run Maya LT

01-07-2014 10:04 PM in reply to: jasonstark

Thanks for the speedy response! It's much appreciated. Strangely, even though the problem was common to our two artist's machines, it seems to have fixed itself.

 

We're no longer getting the emails, nor is Maya LT verifying itself via internet every time it runs.

 

Thanks again,

 

Jason Stark

Disparity Games

New Member
Posts: 1
Registered: ‎04-15-2014
Message 4 of 4 (32 Views)

Re: Receiving activation email every time I run Maya LT

04-15-2014 09:54 AM in reply to: dembkod

I am having the same issue on a mac, with Maya 2014. I had a 3 month subscription and after I renewed it for another 3 months it has started to activate everytime I open Maya and it sends me an activation email with a different activation code everytime. Any help would be greatly appreciated.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube