Installation & Licensing

Reply
Active Member
Posts: 9
Registered: ‎01-14-2013
Message 11 of 12 (72 Views)

Re: RESOLVED **Download Issue for Education Community & Subscripti​on Center

01-15-2013 01:53 PM in reply to: jeff.martin

Thanks, but that key doesn't exist.  i reckon it shows up on the Inventor install.  So how do i get Inventor to install after installing Autocad Mechanical and Electrical?  I went into add/remove programs and the Product Design Suite did the same as when I tried running the setup program again.  All the icons on the desktop started flashing.

Active Member
Posts: 9
Registered: ‎01-14-2013
Message 12 of 12 (58 Views)

Re: RESOLVED **Download Issue for Education Community & Subscripti​on Center

01-16-2013 01:56 PM in reply to: jeff.martin

The GUI flashing after hitting the setup.exe was resolved if I clicked on a window and held the button down.  Inventor got installed without touching the registry.  Had problems with 3ds Max Design.  Same 1402 error as with Inventor.  Went into the registry and fixed it.  Setup kept going and rolled back the install and deleted the registry entry.  Tried loading it 3 more times with the same problem.  How in the heck am I supposed to get it loaded when the registry entries are cleared out?????? 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube