Installation & Licensing

Reply
*Mutsaars, Rob
Message 1 of 3 (204 Views)

Problems with print AutoCAD 13 files to a Encad plotter with a JetDirect server

204 Views, 2 Replies
11-02-1999 12:36 AM
Hello,

A customer of ours is using the following configuration :

Novell 5 file-server
AutoCAD 13 on a local Win-95 workstation
A Encad\Cadjet plotter with parallel interface, connected throught a HP
Jetdirect 170 print server.

We configured Autocad to print to a Novell queue, which is connected at the
printserver.

The problem is that, when the customer wants to print a drawing, the plotter
starts printing, but after a while it stops. The print-job is no longer in
the queueu.

Does somebody know the correct settings how to set this up.

Thanks in advance,

Rob Mutsaars
Posware Support - Holland
*Mutsaars, Rob
Message 2 of 3 (204 Views)

Re: Problems with print AutoCAD 13 files to a Encad plotter with a JetDirect

11-02-1999 08:14 AM in reply to: *Mutsaars, Rob
Hello,

A customer of ours is using the following configuration :

Novell 5 file-server
AutoCAD 13 on a local Win-95 workstation
A Encad\Cadjet plotter with parallel interface, connected throught a HP
Jetdirect 170 print server.

We configured Autocad to print to a Novell queue, which is connected at the
printserver.

The problem is that, when the customer wants to print a drawing, the plotter
starts printing, but after a while it stops. The print-job is no longer in
the queueu.

Does somebody know the correct settings how to set this up.

Thanks in advance,

Rob Mutsaars
Posware Support - Holland
*Mutsaars, Rob
Message 3 of 3 (204 Views)

Re: Problems with print AutoCAD 13 files to a Encad plotter with a JetDirect

11-02-1999 08:15 AM in reply to: *Mutsaars, Rob
Hello,

A customer of ours is using the following configuration :

Novell 5 file-server
AutoCAD 13 on a local Win-95 workstation
A Encad\Cadjet plotter with parallel interface, connected throught a HP
Jetdirect 170 print server.

We configured Autocad to print to a Novell queue, which is connected at the
printserver.

The problem is that, when the customer wants to print a drawing, the plotter
starts printing, but after a while it stops. The print-job is no longer in
the queueu.

Does somebody know the correct settings how to set this up.

Thanks in advance,

Rob Mutsaars
Posware Support - Holland

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube