Installation & Licensing

Reply
*A/s, Sterk & Co
Message 1 of 3 (120 Views)

No network licens servers on network

120 Views, 2 Replies
01-25-2000 07:31 AM
<<< Message <86jve0$p3g5@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r13general' on Tue, 25 Jan 2000 11:32:57 +0100.>>>

Hello!

Can anybody help me. I have changed the ip- adresse of my network and now I
can not get two of my tree `NT workstations up running again.
One is working fine but the other two is not finding any network license
servers. The machines are very similar and I have tried everything in my
mind.

Why does one of them work?

How do I get in contact with my licens server?

Thanks

--
staerk.as@online.no
*Milana, Jerry
Message 2 of 3 (120 Views)

Re: No network licens servers on network

01-25-2000 04:07 PM in reply to: *A/s, Sterk & Co
What version of AutoCAD are you using?
What operating system is running on the server and workstations?
What is the exact error message you are getting?
That other protocols are you running on your server and workstations?
Did you make any other changes to your network, such as routing?

Jerry Milana
Autodesk Product Support

Sterk & Co A/s wrote:

> <<< Message <86jve0$p3g5@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r13general' on Tue, 25 Jan 2000 11:32:57 +0100.>>>
>
> Hello!
>
> Can anybody help me. I have changed the ip- adresse of my network and now I
> can not get two of my tree `NT workstations up running again.
> One is working fine but the other two is not finding any network license
> servers. The machines are very similar and I have tried everything in my
> mind.
>
> Why does one of them work?
>
> How do I get in contact with my licens server?
>
> Thanks
>
> --
> staerk.as@online.no
*Schroeder, Bud
Message 3 of 3 (120 Views)

Re: No network licens servers on network

01-25-2000 10:05 PM in reply to: *A/s, Sterk & Co
Hi Sterk,

As a quick test to try while you get Jerry the other information. Try setting your ACADSERVER variable to point to your server.

ACADSERVER=@servername.

May or may not work, but it's a simple thing to try.

Hope this helps.

Bud

Sterk & Co A/s wrote:

> <<< Message <86jve0$p3g5@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r13general' on Tue, 25 Jan 2000 11:32:57 +0100.>>>
>
> Hello!
>
> Can anybody help me. I have changed the ip- adresse of my network and now I
> can not get two of my tree `NT workstations up running again.
> One is working fine but the other two is not finding any network license
> servers. The machines are very similar and I have tried everything in my
> mind.
>
> Why does one of them work?
>
> How do I get in contact with my licens server?
>
> Thanks
>
> --
> staerk.as@online.no

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube