Installation & Licensing

Reply
*Jaime
Message 1 of 2 (51 Views)

Network install

51 Views, 1 Replies
09-04-2001 09:21 PM
can anyone lend a hand with the licentfile and flexm...i cant seem to the
ther server to start
*Ahava, Petri
Message 2 of 2 (51 Views)

Re: Network install

09-05-2001 07:43 PM in reply to: *Jaime
Hi,

if you have the licensefile information, save it to the license folder under
ADLM. Then start LMTOOLS. Change to Configuration using services. Then
switch to the Configure Services Tab. set the paths to the lmgrd.exe, the
licensefile and the debug file (make up a name for debug). Then check the
Use Services box and then the Start server at powerup. Then switch to the
Start/Stop/Reread -tab and press Start Server. You will see a text at the
bottom of the dialog saying Starting Server. It will never change, the
server takes about 30 seconds to start. You can check it by switching to the
Server Status tab and pressing the Perform Status Enquiry button.

HTH

Petri Ahava
CAD-Q, Finland

"Jaime" wrote in message
news:01c13605$86f36900$2c6464c0@pfieng04...
> can anyone lend a hand with the licentfile and flexm...i cant seem to the
> ther server to start
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube