Installation & Licensing

Reply
New Member
Posts: 1
Registered: ‎04-21-2013
Message 1 of 2 (384 Views)

License component stopped working

384 Views, 1 Replies
04-21-2013 01:31 PM

I've recently got a student license for 3ds Max, but cannot use it. When I start the program the license component starts and stops working without showing any screen. If I disconnect from the internet and do the same, a windows showing that I need to activate my license is shown, but if I click on next (wether connected or not to the net) it just crashes the program.
The 3ds executable still runs in the background but remains frozen in Initializing...

Is there any way I can solve this?


Note: I might have installed the software while using Japanese unicode in the system settings. I've tried to open the program in both Japanese and Spanish (which is my default setting) without any changes.

Note2: I've reinstalled the software to check if there was an installation error, but doesn't seem like it.

New Member
Posts: 1
Registered: ‎08-16-2013
Message 2 of 2 (146 Views)

Re: License component stopped working

08-16-2013 10:43 AM in reply to: sam_10125
my license stopped working and it has only been 1 week can you fix it?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube