Installation & Licensing

Reply
Active Member
Posts: 6
Registered: ‎12-11-2012
Message 1 of 11 (521 Views)
Accepted Solution

Laptop copy of Inventor 2009 Pro not retaining activation.

521 Views, 10 Replies
12-11-2012 10:40 AM

We have a copy of Inventor 2009 Pro installed and activated on a Win XP X64 desktop with no issues.  Put an additional "away from usual work location" installation on my boss' Win 7 laptop and it indicated that it had activated successfully.  However, it would seem that it is not retaining that activation as it has periodically resubmitted activation requests until recently when it is now infoming us that we have reached our activation limit.  Can anyone offer any ideas as to why this is happening, suggestions, fixes, etc?  Thanks in advance.

 

Gary

Active Member
Posts: 6
Registered: ‎12-11-2012
Message 2 of 11 (510 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-11-2012 12:50 PM in reply to: gcurtis68

Somebody?  Anybody?  Any help would be really appreciated.

 

Thanks.

Community Manager
philip.s
Posts: 2,229
Registered: ‎09-27-2011
Message 3 of 11 (506 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-11-2012 02:10 PM in reply to: gcurtis68

Hello Gary,

 

I'm not 100% that this will work, but can you rename the following file by adding a .bak extension at the end of the filename.

 

Windows XP
C:\Documents and Settings\All Users\Application Data\FLEXnet\adskflex_*_tsf.data

 

Vista/Windows 7
C:\ProgramData\FLEXnet\adskflex_*_tsf.data

 

When you restart Inventor and it should automatically re-register and as a result a new adskflex_*_tsf.data file will be created and it will start up as expected.

I also wanted to point out that Inventor 2009 is not officially supported to run in Windows 7, and as such functionality may or may not be impaired.



Philip Schmelzer
Active Member
Posts: 6
Registered: ‎12-11-2012
Message 4 of 11 (503 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-11-2012 02:15 PM in reply to: philip.s

Hi Philip,

 

I will give it a try and get back to you.

 

One question though:  Will I need to contact Autodesk first and have them reset the activation limit after I make the suggested change but before I restart Inventor?

 

Thanks,

Gary

 

Community Manager
philip.s
Posts: 2,229
Registered: ‎09-27-2011
Message 5 of 11 (500 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-11-2012 02:21 PM in reply to: gcurtis68

Sounds good and yes, if you're still receiving the activation limit reached error, please either send me a Private Message (click on my philip.s profile name and then "Send this user a private message") with your serial number + request code, or contact our License Assistance team for an activation code.



Philip Schmelzer
Active Member
Posts: 6
Registered: ‎12-11-2012
Message 6 of 11 (494 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-11-2012 03:05 PM in reply to: philip.s

Looked in C:\ProgramData and found no FLEXnet directory.  Did a drive-wide search for adskflex_*_tsf.data and there were no matches. 

Community Manager
philip.s
Posts: 2,229
Registered: ‎09-27-2011
Message 7 of 11 (484 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-11-2012 04:21 PM in reply to: gcurtis68

My apologies Gary, as that is the location for 2010-2013 products.

 

For 2009 the adskflex_*_tsf.data file should be in the following:

 

XP

C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

 

Vista/Windows 7

C:\Users\All Users\Autodesk\Software Licenses

 

If that doesn't work, you may want to consider running the software in XP / Compatability Mode to see if it clears up the issue (as previously mentioned, Inventor 2009 is not supported on Windows 7).

 

Hope that helps!



Philip Schmelzer
Active Member
Posts: 6
Registered: ‎12-11-2012
Message 8 of 11 (463 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-12-2012 12:35 PM in reply to: philip.s

Philip,

 

There are only two files in C:\Users\All Users\Autodesk\Software Licenses.  Neither match the adskflex_*_tsf.data mask that you provided.  They are named B54A5000.dat and B55DF000.dat.  Please advise...

 

Gary

 

Community Manager
philip.s
Posts: 2,229
Registered: ‎09-27-2011
Message 9 of 11 (448 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-12-2012 04:41 PM in reply to: gcurtis68

Thanks for confirming. Try deleting all of the .dat files from that folder and restarting Inventor. Once again there is no guarantee that it will work as it's not supported to run on Windows 7.



Philip Schmelzer
Active Member
Posts: 6
Registered: ‎12-11-2012
Message 10 of 11 (433 Views)

Re: Laptop copy of Inventor 2009 Pro not retaining activation.

12-13-2012 10:17 AM in reply to: philip.s

Philip,

 

Deleted license files, restarted inventor and it seemed to recognize that the license files were absent thereby initiating another activation dialog.  As already expected, it responded with the "activation limit reached" error message.  Per your earlier instructions, I have already sent you a private message containing the serial and request code.  Thanks in advance for your time.

 

Gary

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube