Installation & Licensing

Reply
Member
Posts: 5
Registered: ‎10-22-2007
Message 1 of 2 (162 Views)

Language pack install everytime

162 Views, 1 Replies
08-09-2011 04:56 AM

I have a fresh install that works fine for all users except on one detail. The language pack wants to install itself everytime I start the program as a non localadmin user. When its done the program works fine. But the users cant have to wait for that install everytime they start the program.

Even if I start it then closes it immediately just to open it again the installation jumps in.

 

What could be the cause?

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 2 of 2 (158 Views)

Re: Language pack install everytime

08-09-2011 05:16 AM in reply to: Bergenmalm

please read this regarding the secondary installer behaviour

 

http://usa.autodesk.com/getdoc/id=TS1055299

 

you might need admin rights for the first run due to some restrictions on your machines

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube