Installation & Licensing

Reply
Contributor
Posts: 17
Registered: ‎07-31-2006
Message 1 of 5 (393 Views)

Lab Environment With Multiple Users Having Issues With Windows 7

393 Views, 4 Replies
10-11-2011 02:36 PM

We recently upgraded our CAD lab to Windows 7 and have come across some issues.  We have a multi user classroom.  Before W7 I would install the software using the local admin account, make the customizations I needed then copy the local admin profile to the default user profile.  The students would then get all the customizations I made when they log on.

 

Windows 7 is very different in the way it handles profiles.  I have tried everything I can think of and still not all of the customizations, file paths, etc. are holding.  I've tried using sysprep, tried using Windows Enabler and tired a straight data copy.   

 

For instance, right now we can't run Inventor because the default profile didn't hold the location of the Undo directory.  Since these things are per-user changes and we have hundreds of students it is impossible to change them for every user.  

 

Is anyone else running the Education Master Suite 2010 and/or 2012 on Windows 7 in a lab environment like this?  Has anyone had these issues and found a way to deal with them?

 

Product Support
Posts: 1,311
Registered: ‎06-18-2008
Message 2 of 5 (369 Views)

Re: Lab Environment With Multiple Users Having Issues With Windows 7

10-13-2011 12:17 PM in reply to: achapin

We get this one a lot for Inventor.  Please check out this post:

 

http://forums.autodesk.com/t5/Autodesk-Inventor/Imaging-Inventor-and-Current-Undo-Folder/td-p/276233...



David Lau
Contributor
Posts: 17
Registered: ‎07-31-2006
Message 3 of 5 (363 Views)

Re: Lab Environment With Multiple Users Having Issues With Windows 7

10-13-2011 12:25 PM in reply to: achapin

Thanks for the info, but the link only applies to XP.  I've been doing that very thing up until this year when we migrated to Windows 7. 

Contributor
Posts: 17
Registered: ‎07-31-2006
Message 4 of 5 (354 Views)

Re: Lab Environment With Multiple Users Having Issues With Windows 7

10-13-2011 01:47 PM in reply to: achapin

A little more info...I need a way for these changes to be in place when the user sits down.  We have several hundred students and having them all run a command or xml file or regedit isn't feasable.  Additionally, our computers are frozen with Faronics DeepFreeze so any changes a user might make will revert overnight when the comptuers reboot. 

Product Support
Posts: 1,311
Registered: ‎06-18-2008
Message 5 of 5 (350 Views)

Re: Lab Environment With Multiple Users Having Issues With Windows 7

10-13-2011 01:52 PM in reply to: achapin

I think you are just customizing Inventor with a non profile specific folder.  i.e. C:\InventorTemp.  You will  need to create a C:\InventorTemp folder on your Windows 7 computer.



David Lau

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube