Installation & Licensing

Reply
New Member
Posts: 2
Registered: ‎12-13-2012
Message 11 of 12 (640 Views)

Re: Inventor View 2013 File Associations

12-13-2012 11:31 AM in reply to: nlbisd

:smileylol:

OK. I figured out how to get the extensions to associate with Windows Explorer when Inventor View 2013 is installed and you do not use Inventor 2013. Thanks to the other posts that I read and I was able to add on too. I have uploaded a word document detailing each step. You will have to manually set the extensions, but once done they held and I was able to open the files from my desktop from my shortcuts. I am using Windows XP but it should work on Windows 7. Use at your own risk but it is not hard.

 

Step 1

 

  1. Install Inventor View 2013 and SP1. I did keep Inventor View 2012 installed or reinstalled it.
  2. For good measure, reboot your computer after each installation
  3. Go to Control Panel>Folder Options>File Types.
  4. Find IDW to start with and highlight it then click on Advance.
  5. Click on New and enter the following:
  •   Action-Name it open
  •   Application used to perform action (make sure it looks just like this with the quotation marks)
  •         "C:\Program Files\Autodesk\Inventor View 2013\Bin\InventorView.exe" "%1"
  •   Check Use DDE
  •   Application: InventorView
  •   T opic: System
  •  Once done click on OK

Image2

 

 

  1. Click on advance again to change the icon that will show up in windows explorer
  •  Click on Change Icon
  • Use this path to get to the icons and choose which one you want.
  • C:\Program Files\Autodesk\Inventor View 2013\Bin\InventorView.exe

 Image3

 

 

  1. Go back to file extension list and find the one IDW,DWG (this should be right under idw)

Delete this extension.

You will also have to associate all IAM, IPT, etc. files the same way as IDWs.

 

Autodesk NEEDS to correct their mistake ASAP. Problems like this can make you loose customers.

 

New Member
Posts: 2
Registered: ‎12-13-2012
Message 12 of 12 (621 Views)

Re: Inventor View 2013 File Associations

12-14-2012 10:31 AM in reply to: nlbisd

I wanted to post an update.

Windows took away the Files Tab GUI, so my last instructions is for Windows XP.

To make the changes in Windows 7, I had to edit the registry.

First make a back up of the registry. (If you do not know what you are doing then get the help of an IT pro or someone who knows how to make changes in the registry. Do this at your own risk!)

 

Search the registry for any Inventorview 2012 entries. I find about 4 of them that deals with the files extensions like IDW, IPN, IAM and IPT.

Change the entry from 2012 to 2013. This worked for me.

 

I did not change any other entries that said like last used program Inventerview 2012.

 

Only change the 2012 to 2013. Make sure the entry looks like this.

"C:\Program Files\Autodesk\Inventor View 2013\Bin\InventorView.exe" "%1"

 

I just updated a newer computer with Windows 7 and all I had to do is go into Windows Explorer and right mouse click on the file and clicked on properties. On the first tab is has a button to change the program. I changed it to Inventor View 2013 and it worked fine. (You might have to browse to the proper exe file if this step does not work)

 

If you want to change the icons, then you will have to Google search and find the directions on how to change them in the registry.

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube