Installation & Licensing

New Member
Posts: 2
Registered: ‎12-07-2011
Message 1 of 4 (660 Views)

Inventor Crashes upon startup

660 Views, 3 Replies
12-07-2011 10:45 PM

Hi. I have Inventor 2012 from the Education Community and I have installed it several times. I open Inventor just fine. Then, as soon as I try to open a new part, it crashes "due to missing DirectX dlls. This seems like something that would be easy to fix; however, I have been attempting to fix this for several days along with help from the Education Community's support.


I have an i5 processor, 8GB RAM, and an NVIDIA Quadro 600 graphics card. I purchased the card in an attempt to fix my issue on my own after referring to Autodesk's certified hardware site. I have installed the latest drivers I can find for my card and I have also tried to install the Direct X runtime from Microsoft after being told to do so from the error report solution. The runtime tells me that there is a newer version of Direct X installed and that no installation is necessary. Please help. I'm a little tired of waiting on emails from the Education Community that do not solve the problem.

Posts: 429
Registered: ‎06-14-2011
Message 2 of 4 (656 Views)

Re: Inventor Crashes upon startup

12-07-2011 11:56 PM in reply to: wrm0007



You may find this link helpful:


The same principle applies.


Please click on "Accept as Solution" if this suggestion helped you solve your request.

Arlin Bibat
New Member
Posts: 2
Registered: ‎12-07-2011
Message 3 of 4 (647 Views)

Re: Inventor Crashes upon startup

12-08-2011 07:39 PM in reply to: arlinpega.bibat

Thanks but I've already tried that several times. It starts to install and recognizes a new version of Direct X and says no installation is necessary. I've also downloaded every driver I could find off of Autodesk's site and elsewhere to no avail. I am almost ready to give up and throw my new computer in the trash.

New Member
Posts: 1
Registered: ‎03-13-2013
Message 4 of 4 (492 Views)

Re: Inventor Crashes upon startup

03-13-2013 12:55 PM in reply to: wrm0007

I had the same problem. But seems to be solved be installing NVIDIA driver:



You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Connect with Us