Installation & Licensing

Reply
Contributor
IsomaAde
Posts: 16
Registered: ‎08-30-2006
Message 1 of 2 (3,926 Views)
Accepted Solution

Inventor 2013 content centre

3926 Views, 1 Replies
09-05-2012 08:29 AM

Hi

After I initially installed Inventor 2013 I found that I did not have the BSI library. After consulting the forum I found that this is only available if I install vault. So installed vault and the remainder of the content centre libraries. However I still only have available the libraries that installed initially. How do I get the new libraries to become available? I've noticed that the installation directory differs from the library location and the file names are different. Do I have to some how install the library like one does a font? Any help would be much appreciated.

Cheers

Ade

Contributor
IsomaAde
Posts: 16
Registered: ‎08-30-2006
Message 2 of 2 (3,909 Views)

Re: Inventor 2013 content centre

09-10-2012 06:07 AM in reply to: IsomaAde

Replies from AutoDesk

 

BSI standard is within 'Other' CC library. It appears that you have not installed the 2013 Other library (AI2013_Inventor OTHER.idcl).  You do not need to install Vault, the library is avilable also in Desktop content.

Please insert the Inventor 2013 media and install OTHER library. Also check the library location:

 

C:\ProgramData\Autodesk\Inventor 2013\Content Center\Libraries

 

All libraries including AI2013_Inventor OTHER.idcl file should be present in this folder.

 

It
depends how you want to use the libraries - as Desktop content or via Vault? If
you want to use them locally, you should install them from the Inventor
installation wizzard and you should also specify Desktop content in the
installation options. Then the libraries will be placed in the folder I
mentioned. In both cases , you have to install the library "Other"
which contents the BSI standard. If you want to use the libraries via Vault,
you have to install them from the Vault server installation wizzard. Please
make sure you select this library when starting the Inventor or Vault server
installation wizzard again.

 

Just
start installing Inventor from the beginning. Run first the Setup.exe file. You
will see the installation dialog and just follow the dialog options. One of
these options is to use the libraries as Desktop contents or Vault. You
can select the first one, which is Desktop content. In the lliit of the
installed products you wil see that Inventor is already installed, however the
libraries are always available in the list for install.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube