Installation & Licensing

Reply
Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 1 of 16 (3,923 Views)
Accepted Solution

Installation Error

3923 Views, 15 Replies
06-24-2011 02:56 PM

I keep getting the following error message during installation of Maya 2012 (Student Edition):

1: 5 2: Failed to install/uninstall the anchor service. 3: 1002

 

I have already done the following:

-turned off UAC

-uninstalled previous version of Maya (2010 and 2008)

-restarted computer

 

Any other suggestions or recommendations?  If there is a 3rd party utility needed?

 

Thank you.

 

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 2 of 16 (3,892 Views)

Re: Installation Error

06-27-2011 02:10 AM in reply to: mbeffinger

Please try to install the software in diagnostics mode as described here

http://usa.autodesk.com/getdoc/id=TS75218?

If the issue persisits, please post the all the log files from the %temp% folder (start->run/search->type %temp% ->Enter) as a zip file.

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 3 of 16 (3,838 Views)

Re: Installation Error

07-06-2011 05:08 PM in reply to: hashim.mundol

Still have problems installing.  Attached are zipped logfiles of all.

Thanks again.

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 4 of 16 (3,819 Views)

Re: Installation Error

07-07-2011 10:52 AM in reply to: mbeffinger

there should be more log files (bigger in size). if not please enable msi verbose log and try to install again which will create MSI*.log in temp folder

http://support.microsoft.com/kb/223300

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 5 of 16 (3,794 Views)

Re: Installation Error

07-09-2011 10:12 AM in reply to: hashim.mundol

Have the correct file but even when zipped it is over 4600KB - any other suggestions?  Also it appears that the same problem now exists when I attempt to re-install my OLDER versions of Maya as well (2009 and 2011).  Now I have NO Maya to work with.  Most of my class mates are having similar issues.

 

Thanks again.

 

Michael

Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 6 of 16 (3,770 Views)

Re: Installation Error

07-10-2011 03:07 PM in reply to: mbeffinger

Have broken the logs into separate files and zipped.  Hope this works.  There are 5 total - might have to send more than 1 reply.

 

Thanks.

 

#1

Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 7 of 16 (3,769 Views)

Re: Installation Error

07-10-2011 03:07 PM in reply to: mbeffinger
Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 8 of 16 (3,768 Views)

Re: Installation Error

07-10-2011 03:08 PM in reply to: mbeffinger

#3

 

LAST ONE.

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 9 of 16 (3,752 Views)

Re: Installation Error

07-11-2011 12:09 AM in reply to: mbeffinger

Did you have any other version of Maya on this machine ?

 

If you have no other Autodesk Software on this machine, please try to delete following folders manually and try to install

 

C:\ProgramData\programdata\autodesk

C:\ProgramData\programdata\flexnet\adsk*.*

 

 

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Contributor
mbeffinger
Posts: 11
Registered: ‎06-24-2011
Message 10 of 16 (3,732 Views)

Re: Installation Error

07-11-2011 09:50 AM in reply to: hashim.mundol

Still didn't work - removed ALL Autodesk products (Motionbuilder and Mudbox) and all associated folders.  Attempted to install in both normal and diagnostic modes.

 

What's next?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube