Installation & Licensing

Reply
Contributor
John_Nagle
Posts: 13
Registered: ‎08-05-2011
Message 1 of 2 (513 Views)

Error 901 during Inventor product activation

513 Views, 1 Replies
08-05-2011 11:26 AM

I've installed Autodesk Inventor 2011 on Windows 7, licensed under the TechShop promotional program. Install went OK, and the program will work in "Try" mode. But activation with the Techshop-issued keys fails with a 901 error.

 

I can't find any reference to a 901error in the documentation, support forums, or even in the FlexNet End User Manual. (You're using FlexLM/ FlexNet? That was a turkey 10 years ago, and acquisition by Macrovision didn't help.)

 

The appropriate "alternate way to activate" email has been sent (ref "AutoCAD Inventor Professional Suite 2011 358-XXXXXXX", from "nagle@animats.com") has been sent, but no reply has been received.

 

John Nagle

Autodesk stockholder since 1983

Employee
Posts: 113
Registered: ‎08-10-2008
Message 2 of 2 (491 Views)

Re: Error 901 during Inventor product activation

08-08-2011 12:25 AM in reply to: John_Nagle

Hello John,

 

I am not very sure about what's the actual reason, but you may also want to contact the Autodesk Business Center team here besides waiting for the feedback from Activation team which you have sent email:

 

http://en.autodesk.ca/adsk/servlet/index?siteID=9719649&id=9830778

 

Looks like there is something issue with your serial number.

 

Regards,

Helen

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube