Installation & Licensing

Reply
Contributor
Posts: 23
Registered: ‎06-13-2003
Message 1 of 1 (40 Views)

Design Center Inserting Wrong Blocks?

40 Views, 0 Replies
10-26-2001 02:21 AM
Greetings Techies,
We have about 75 CAD workstations on a network license. We have set up custom menus and Custom Design Center Content to insert our custom blocks... Seemingly overnight our entire custom block library has become... ILL!! the symptoms are as follows:
When inserting a block from the design center (whether it is a right click-insert or drag and drop) the block that is inserted does not match the slide in DC.. for example when inserting block TA_11010 (or that is what the slide says) block TA_11024 is inserted... in some cases the geometry will be correct per the slide but the name of the block will be different. as in the previous example it may actually be block TA_11010 (geometry) but inserted as block TA_11024.. as you can imagine if TA_11024 is already in the drawing, well then as it is renamed from TA_11010 to TA_11024 the geometry already defined in the database(actually TA_11024) will be inserted...(confusing eh?) this is consistent on a workstation by workstation basis.
I should also mention that our custom content for all workstation is located in one place on the server so everyone has access to the same blocks.
IS this CAD-Thrax?

Thank You in Advance,

0r10n

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube