Installation & Licensing

Reply
New Member
HenkelsGuy5
Posts: 1
Registered: ‎12-20-2010
Message 1 of 2 (261 Views)

Building Design Suite Premium 2012 Deployment Issues

261 Views, 1 Replies
09-28-2011 01:20 PM

I am trying to create a deployment for Autodesk Building Design Suite Premium 2012. I am creating the deployment on a network shared folder. The Folder has full permissions for all users. When I add a Service pack to the deployment I get the following error:
E:\x86\RAC2012\RAC2012.msi *See picture*

 

If you go back in to the options the" Do not include service pack" radio button is selected.

 

I have created a deployment for Factory Design Suite without any problems using the same steps. Any Help would be greatly appreciated. Thanks.

Product Support
Posts: 1,310
Registered: ‎06-18-2008
Message 2 of 2 (229 Views)

Re: Building Design Suite Premium 2012 Deployment Issues

09-29-2011 07:56 PM in reply to: HenkelsGuy5
Can you log a case with Product Support? It appears you have subscription.

www.autodesk.com/subscriptionlogin


David Lau

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube