Installation & Licensing

Reply
New Member
mdtathome
Posts: 2
Registered: ‎08-24-2010
Message 1 of 2 (184 Views)

AutoCad Mechanical 2011 install failed

184 Views, 1 Replies
11-10-2011 03:46 AM

Hi there

 

I am doing a complete re-install of Inventor 2011. Inventor has installed ok but AutoCad Mechanical 2011 fails. Below is the log file:

 

2011/11/10:09:45:34 Martyn Tanner MARTYNPC === Setup started on MARTYNPC by Martyn Tanner ===
2011/11/10:09:48:10 Martyn Tanner MARTYNPC === Setup ended ===

2011/11/10:09:47:52 Martyn Tanner MARTYNPC === Setup started on MARTYNPC by Martyn Tanner ===
2011/11/10:10:15:58 Martyn Tanner MARTYNPC Install Microsoft Visual C++ 2005 Redistributable Succeeded 
2011/11/10:10:16:06 Martyn Tanner MARTYNPC Install DirectX 9.0 Runtime Failed Failure is ignored, Result=-9
2011/11/10:10:18:56 Martyn Tanner MARTYNPC Install DWG TrueView 2011 Succeeded 
2011/11/10:10:20:30 Martyn Tanner MARTYNPC Install Autodesk Material Library 2011 Succeeded 
2011/11/10:10:21:32 Martyn Tanner MARTYNPC Install Autodesk Material Library 2011 Base Image library Succeeded 
2011/11/10:10:30:41 Martyn Tanner MARTYNPC Install Autodesk Inventor 2011 Succeeded 
2011/11/10:10:39:20 Martyn Tanner MARTYNPC Install Autodesk Inventor 2011 English Language Pack Succeeded 
2011/11/10:10:49:14 Martyn Tanner MARTYNPC Install Autodesk Inventor Suite 2011 Service Pack 1 Succeeded 
2011/11/10:10:49:34 Martyn Tanner MARTYNPC Install FARO LS 1.1.406.58 Failed Installation aborted, Result=1603
2011/11/10:10:50:55 Martyn Tanner MARTYNPC === Setup ended ===

 

2011/11/10:11:01:43 Martyn Tanner MARTYNPC === Setup started on MARTYNPC by Martyn Tanner ===
2011/11/10:11:02:46 Martyn Tanner MARTYNPC === Setup ended ===

 

2011/11/10:11:02:29 Martyn Tanner MARTYNPC === Setup started on MARTYNPC by Martyn Tanner ===
2011/11/10:11:17:42 Martyn Tanner MARTYNPC Install DirectX 9.0 Runtime Succeeded 
2011/11/10:11:18:12 Martyn Tanner MARTYNPC Install FARO LS 1.1.406.58 Failed Installation aborted, Result=1603

 

Any assistance would be gratefully received.

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 2 of 2 (156 Views)

Re: AutoCad Mechanical 2011 install failed

11-14-2011 05:24 AM in reply to: mdtathome

Please try

 

http://forums.autodesk.com/t5/Installation-Licensing/Civil-3D-2011-fails-to-install/td-p/2823652

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube