Installation & Licensing

Reply
Distinguished Contributor
Posts: 168
Registered: ‎03-31-2009
Message 1 of 2 (505 Views)

2014 Checking license... hang

505 Views, 1 Replies
12-27-2013 07:50 AM

We have Autocad Plant 2014 Suite installed on a few machines using network licensing.  For some reason when I open AutoCAD, it hangs at the splash screen for 30-60 seconds at the "Checking license..." location.  It does this pretty much everytime.  When I start up AutoCAD Plant, it starts fine and does not hang at the spash screen.

 

Any help with this would be appreciated.

 

Capture.JPG

Product Support
emily.xu
Posts: 450
Registered: ‎03-29-2010
Message 2 of 2 (472 Views)

Re: 2014 Checking license... hang

12-30-2013 03:24 AM in reply to: EricNyh

 

For network license:
 
1.   seach all the registry keys: ADSKFLEX_LICENSE_FILE and confirm they have the same value.  i.e. @servername.
2.   set up environment variable:  
 
3.  Confirm the following is set correctly:
 
 
For standalone license:
 

1.  Try to delete the adskflex_####_tsf.data file. 

http://usa.autodesk.com/getdoc/id=TS15176093

http://upandready.typepad.com/up_and_ready/2011/10/autocad-family-edu-and-commercial.html

2.  Try to run with a new user.

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 




Emily Xu

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube