AutoCAD Map 3D General

Reply
Member
teresaneal
Posts: 3
Registered: ‎04-21-2011
Message 1 of 3 (229 Views)

HATCH WILLNOT PRINT IN MAP BOOK

229 Views, 2 Replies
02-22-2013 12:12 PM

I have some hatched areas in my template for a map book. It prints fine from the dwg file but when I create a block and put it in the layout and save it as a template. The hatch does not print when I plot the map book. Anyone know what I've messed up?

Product Support
phil_borycens
Posts: 166
Registered: ‎10-25-2011
Message 2 of 3 (161 Views)

Re: HATCH WILLNOT PRINT IN MAP BOOK

02-27-2013 03:34 PM in reply to: teresaneal

Hi Teresa,

 

The only thing I can think of to try is to go to the Layout that you're seeing the problem, double-click inside of the viewport, and pan&zoom until you get to where you want.

 

Beacuase sometimes, with these Map Books, it seems that the Layouts they automatically create are not centered.

 

I do not see any issues with a BLOCK being made up partially of a HATCH -- that works fine for me...

 

Let us know what you find :smileyhappy:



Phil Borycens
Product Support
phil_borycens
Posts: 166
Registered: ‎10-25-2011
Message 3 of 3 (159 Views)

Re: HATCH WILLNOT PRINT IN MAP BOOK

02-27-2013 03:35 PM in reply to: teresaneal

I forgot to mention another related post. Not sure if you came across this in your research...

http://forums.autodesk.com/t5/AutoCAD-Map-3D/Map-Book-Problem/m-p/3142762#M34774



Phil Borycens

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community