AutoCAD 2013/2014/2015

Reply
Valued Contributor
Posts: 67
Registered: ‎11-06-2008
Message 1 of 7 (1,134 Views)

Undo Overflow

1134 Views, 6 Replies
07-04-2012 07:48 AM

New one on me

 

Undo Overflow.JPG

 

AutoCAD Map 3D 2013

DWG version 2013 - file size 6562kb

Windows 7 Professional SP1 64bit

Intel Xeon 3.10ghz

8gb RAM

Member
Posts: 3
Registered: ‎03-03-2009
Message 2 of 7 (921 Views)

Re: Undo Overflow

10-29-2012 02:12 PM in reply to: Neil47

I've been getting this message ever since i upgraded to Acad map 3d 2013.  it gets particularly annoying when using orthophotography.  i've tried all the guesses as to fixing it but nothing works.  just letting y'all know it's happening a lot.

Mentor
oceanside
Posts: 388
Registered: ‎08-03-2006
Message 3 of 7 (884 Views)

Re: Undo Overflow

11-14-2012 01:30 PM in reply to: Neil47

I have someone in the office having the same problem.  I told them to save & restart.  When they did this, they did not receive that message.  Undo acted like always.  I can't figure what's happening.

the best is at the beach!
Active Member
Posts: 8
Registered: ‎08-14-2009
Message 4 of 7 (816 Views)

Re: Undo Overflow

12-06-2012 05:49 PM in reply to: Neil47

I've been having this problem also since upgrading to Autocad Map 2013.  And before I get that message, undo doesn't really work right.  I've tried the off and then on thing.  Also tried closing out and re-opening. But I'd like to actually solve it.  Does anyone know how to set it differently so it works like it used to in 2011?

 

Valued Mentor
skintsubby
Posts: 519
Registered: ‎09-29-2004
Message 5 of 7 (810 Views)

Re: Undo Overflow

12-06-2012 11:27 PM in reply to: jaspergeographics

Is "UNDO" "AUTO" set to ON?

Active Member
Posts: 8
Registered: ‎08-14-2009
Message 6 of 7 (796 Views)

Re: Undo Overflow

12-07-2012 11:24 AM in reply to: Neil47

Yes it is for now and today it is behaving, haven't had the overflow problem yet.  Once the problem happens, though, I'll check the auto status again.

 

 

Active Member
Posts: 8
Registered: ‎08-14-2009
Message 7 of 7 (746 Views)

Re: Undo Overflow

12-11-2012 02:12 PM in reply to: skintsubby

So I get that overflow message again (similar to the image that began this thread) and I do the off and then on again trick that the message says to do, but it obviously does not clear the file because shortly thereafter I get another message and this one has a larger number of bytes that it says are there so that undo will be disabled when it reaches an even nearer threshold.  To turn it off I typed undo, clicked on auto, clicked on off then did the same to turn back on.  That turns auto undo off and on---is there a way to turn the whole undo command off and then on?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube