Ogres Have Layers: Beginning with their Templates
Colleen Klein - Training Content Manager, MasterGraphics
and David Braun (Assistant); Volker Cocco (Assistant); Dean van Nuland (Assistant)

GD205-2L Creating AutoCAD® templates can be a frightening experience if you don’t know what is needed. Learn the steps required to create a template that will make a significant impact on your productivity. Explore setting up your templates in AutoCAD 2009 with special focus on advanced use of layers. Make powerful templates and learn to avoid common pitfalls. You will define layers, layer overrides, and layer filters. You will set up styles for annotative dimensions and text. You will set up basic title blocks and viewports with intelligent labels. Once your template is complete, you will create a drawing from it. You will test your dimensions and text to see if they work. You will learn the workflow for taking nonstandard drawings and testing them against your template. You will also learn effective methods for changing existing drawings to comply with your new drawing standards. Bring a flash drive to take your customized template back to your home or office.

About the Speaker:
Colleen is an experienced Autodesk trainer and an Autodesk Inventor® Certified Expert. She has years of CAD experience and has helped many companies bring their 2D knowledge into the 3D CAD world. Colleen is a highly sought-after instructor who teaches AutoCAD®, AutoCAD Mechanical, and Autodesk Inventor to users of all levels.
Creating AutoCAD® templates can be a frightening experience if you don’t know what is needed

Beginning with template and ending with drawing standards. Learn to manage your drawings faster with layer filters. Find out how to automate your layers into your tools to eliminate the tedious changing of layers. What are some of the common rules that companies follow when working with layers?

In this class you will learn the workflow to change a drawing from one with layers you don’t want to layers that work for you.

Create separate layers for: dimensions, objects, hatch, viewports, borders, a different layer for each line type or color needed.

**TIP: Some basic layer rules:** It is recommended that each of the objects that you place into your drawing is placed on a defined layers. This helps you to be able to sort your drawings to find what you need and filter out information that you don’t need.

Layer 0 is typically reserved for block creation. Every drawing has a layer 0 and you can’t get rid of layer 0.

Don’t draw on the Defpoints layer. Before version 2000 it was necessary to put objects on the Defpoints layer in order for them not to plot. It is no longer necessary to do this and no longer recommended. Viewports should have a separate viewports layer. You can give the viewport layer any name you want.

**Layer tools**

There are many layer tools that are available with AutoCAD. Become familiar with them all. You will use some in the exercises and find them all in the AutoCAD help system.
Exercise 1: Example of a drawing made with layers
Open an exiting drawing and view the control that layers can give you,

1. Open 01-SAMPLE.dwg.

2. On the Home tab of the ribbon; expand Layers and click Layer walk (LAYWALK).

3. In the Layer Walk dialog box click on Layer 0. All of the objects in the drawings are no longer displayed.

4. In the Layer Walk dialog box click on each of the other layers and the objects on those layers will be displayed.

5. Hold the CTRL key and select the layers: DB-Window, Doors, Stairs, and Walls.

6. In the Filter dropdown type in *s and press Enter. The layers that end in the letter S are displayed.

7. Uncheck the Restore on exit. Select Close. View the drawing.

8. On the Home panel; in the Layers section click Previous.

9. The previous layer settings are restored.

10. Click Window > Close All.
**Templates that come with AutoCAD**

There is a default folder in AutoCAD that includes a number of default templates that you can use to start to create your own templates.

The templates that come with AutoCAD could be divided into different categories but most would fall into several categories. They are set to imperial (English) or ISO (metric). They are pre setup in a 2D or 3D view but once started they can be easily changed back to the other view by the user. The templates are set with a Named Plot Style or with the CTB (Color Table) which is used for plotting by color.

**Tip: for the templates**

Give your template a unique name so that you can easily identity it. If your template is named acad.dwt it has no distinction from the original one that is in the program.

Save your template to a different location. If you reinstall your software you do not want to lose your template. Templates can be placed on the Network in a shared location for everyone to use. You can change the path to the template in Options > Files > Template Settings > Drawing Template File Location.
Exercise 2: Looking at some of the default templates that come with AutoCAD

1. Start from scratch by doing the following: Click New. In the bottom-right corner of the Select Template dialog box, click the arrow button next to the Open button. Select the metric default drawing templates.

2. Click on the Layer drop down list in the ribbon. Notice that the only layer is layer 0.

3. Type RENAME. Enter. In the Rename dialog box, click on the different named objects. Notice that only a few named objects exist under Dimension styles and Text styles. (The Rename command is a great way to check for existing information and change the naming if needed.) Click Cancel to close the dialog box.

4. Click Save. Enter TEST-METRIC for the file name. Notice a template will always save to a new name and not overwrite the template.

5. Click New. Select acadiso.dwt.

6. Type RENAME. Enter. In the Rename dialog box, click on the different named objects. Notice the Dimension styles, Multileader styles, and Text styles. Click Cancel to close the dialog box.

7. Click Format > Units. Notice the Length is set to Decimal and the Insertion scale is set to millimeters.

8. Save. Enter ISO-METRIC for the file name.


10. Type BOX. Enter. Click any three points on the screen to create a box. In the upper right corner click on the view cube to return to the top view. Click on the arrow to Rotate North to the top as needed.

11. On the Status Bar turn the Grid off. The lines of the box are difficult to see because the template layer color is very light. Notice the grid settings can be saved with a template.

12. Click View > Visual Style > 2D Wire Frame. Notice that the starting visual style and viewing angle is saved with a template.

13. Click New. Select Tutorial-iArch.dwt. Notice the preset layers that are available.

14. Click Window > Close All.
Templates and Layers

It is recommended that you make your own template. You can start with one out of the samples provided and then add your company’s customized look to your layers, borders, title blocks and other areas of the drawings.

New layers

New layers are created in the Layer Properties Manager palette. You can keep the Layer Properties Manager palette open. You can dock it or anchor the palette on the side of the screen. Make a new layer by clicking on the New Layer icon.

Click on the square **white** and change the color. Use the scroll bar to go to the description column. In the description column enter “kitchen counter and appliances.”

Tip:

Use the Design Center to bring in predefined layers from other drawings to make the creation of layers go faster.
Exercise 3: The first steps to create your own template


2. Click on Layer Properties to open the Layer Properties Manager palette.

3. Right click on the Title bar of the layers Properties Manager palette and select anchor. If the Anchor tools are grayed out you will need to Select Allow Docking to enable tools. See image to the right.

4. Move the mouse off of the Layer Properties Manager and it will Auto-Hide. Move your mouse over the Title bar of the Layers Proper Manager and it opens.

5. On the title bar of the Layers Properties Manager right click and select Text Only. Move your mouse over the icon to open the Layers Properties Manager. Notice that the palette does not have an OK or SAVE since it can be left open as you work.

6. In the Layer Properties Manager palette click on the New Layer icon. Make the following layers:

<table>
<thead>
<tr>
<th>Layer name</th>
<th>Color</th>
<th>Linetype</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kitchen</td>
<td>Purple</td>
<td>Default</td>
<td>kitchen counter and appliances</td>
</tr>
<tr>
<td>Counter</td>
<td>Red</td>
<td>PHANTOM</td>
<td>ceiling lines</td>
</tr>
<tr>
<td>Landscaping</td>
<td>Green</td>
<td>Default</td>
<td>Trees, bushes etc.</td>
</tr>
<tr>
<td>Stairs</td>
<td>Gray</td>
<td>Default</td>
<td>stairs</td>
</tr>
<tr>
<td>Furniture</td>
<td>Blue</td>
<td>Default</td>
<td>all furniture</td>
</tr>
</tbody>
</table>

7. Click File > Save As. Change the Files of type drop down list to AutoCAD Drawing Template (*.dwt). Enter COMPANY or your company name for the file name. In the Description dialog box enter, Company Architectural Template. Click OK.

8. Next you are going to import layers from another drawing.
9. Click New. Select Tutorial-iArch.dwt

10. Click Open Documents > COMPANY.dwt. The template you are working on is now the active file.

11. Type DC. Enter. The Design Center palette is displayed. Click on the Open Drawings tab. Click on the + to expand the DWG file. Click on the layers icon to display the layers that are in the drawing. In the right panel Use Shift to select all layers. Right mouse click to ADD Layer(s) to your drawing. (TIP: On the Folders tab you could browser to other drawings to add layers from any existing drawing.) Close the Design Center.

12. Move you mouse over the icon to open the Layers Properties Manager. Notice all of the additional layers. Notice that most of the layers have definitions.


**Customizing a Template**

A template should have most of the standard layers that the users are going to need. It may be impossible to have all of the layers that everyone will need all of the time but you should be able to get a large foundation. In some companies you may be looking to set up a ratio of 80/20. About 80% of the layers are already predefined and in the drawing for the users. In your company this may be significantly lower or higher depending on the type of product that you create. In any case there are typically some foundation layers that set a pattern for the rest of the layers to follow.

**Tip: layer naming**

When naming layers it can be convenient to have the layer names set to include your company initials at the beginning or end of the layer name. This allows you to create a filter for your layers. As additional layers from other non-company drawings are inserted into your drawings the users can easily see which layers are the company standard layers and which ones are not. For example, if a user has the following dimension layers in a drawing it may be difficult to determine which one is the company standard. (Dimension, dimensions, Dim, dim1, and Dim2). If one of the dimension layers had the company initials preceding the name, it would be clear as to which layer was the company standard.
Exercise 4: Layer Rename

1. Continue from the last file.

2. As the user works they may inadvertently drag in dozens, or even hundreds additional layers. You want to rename yours so they are unique for your company.

3. Type RENAME. Enter. In the Rename dialog box, for the Old Name enter *.
   For the Rename To, enter CO-*.
   (Please do not substitute a different value or you may have issues in later exercises. This value can be changed at the end of class.)

4. Rename initials-Defpoints back to Defpoints. Close the Rename dialog box. In the Layer Properties Manager palette add a comment to the layer Defpoints definition for the users, Reserved layer – do not draw on this layer.

5. Set the CO-A-Walls layer as the current layer.

6. Save and close your file.

7. Start a new drawing. Select your template as the start drawing. Test your drawing.
Layer Filters
Layer Filters are underutilized.

Layer filters can be set to sort the company layers. You can set them for all visible layers. Create your own layer groups.

One filter or layer group can function as both the positive and negative selection by using the Inventor filter selection on the bottom of the palette.

Tip: layer state manager

Use the Layer State manager to create a company default layer state. This will allow users to be able to change the colors as needed and return to the company defaults.

Additionally, people who suffer from color blindness can change the colors to whatever will make them most productive without being hindered by the limitations of the restrictions of the default colors needed by the standard.

Layer State Settings
Once layers are defined you can turn on New Layer Notification in the Layer State Settings. The dialog box will evaluation new layers that are added to the drawing and flag the added layers. You can check the option to have the drawing notify you when new layers are present.

When new Layer notification is on a new folder will be created for unreconciled new layers. To reconcile a layer right mouse click on it and select Reconcile layer.

Tip: set the drawing units

Set the tools found under the format pull down: including Units and Limits.

Set the Units. This will allow you to be able to draw with feet and inches in an architectural drawing. It will also affect insertion of the drawing into another drawing.

Set the Limits. Setting the limits will change the area that the user zooms to when they do a Zoom All command.
Exercise 5: Units and Layer Filters

1. Start a new drawing. Select your template as the start drawing.

2. Draw several lines. Change layers. Try to draw a line 10’. Notice that the ‘ symbol doesn’t work. You will make basic setting changes to the template and make some additional changes to the layers. Close the file.

3. Click File > Recent Documents > COMPANY.dwt.

4. Click Format > Units. Change the length to Architectural. Close the dialog box.

5. Click Format > Limits. Enter to accept the lower left corner at 0,0. Type 60’,40’. Enter.

6. In the upper left corner, click on Layer States Manager.

7. In the Layer States Manager dialog box, click New to start a new layer state. Give it the name Co Default. For the description enter: Default layer properties for all released drawings. Click OK. (Users can reset the default settings you created if the colors or other properties are changed.)

8. In the Layer States Manager dialog box, click Export. Save the exported file to the current working folder to the name Co Default.las. (The settings can now be imported to another file if needed.)

9. Open the Layers Properties Manager. In the upper left corner of the palette, click on the New Property Filter. In the layer Filters properties dialog box, enter the filter name CO-A. (Replace CO with your company initials that you used for your layers.) Click OK to finish. This filter will allow you to easily select key layers in your drawing that have significant importance.
10. Click on the New Property Filter. For the name enter Company. In the layer Filters properties dialog box, enter the filter name CO-. (This will include all of the company standard layers.)

11. Click on the New Property Filter. Make a new filter named Visibility-off. In the first row select in the On column and select the OFF light bulb. In the second row select the Freeze column and select the Frozen snowflake. Click OK to finish. By selecting in two separate rows you created a filter where the layer has to meet an OR requirement. As you either freeze or turn layers off they will be part of this layer filter.

12. In the Layer Properties Manager palette, under Filters, click on ALL to display all layers.

13. Click on the light bulb in the On column to turn off any three layers. Click on the sun in the Freeze column to freeze any three layers (except the current layer).

14. Click on the layer filters to test your new layer filters.

15. Right click on the filter Visibility off. Click Visibility > On. Repeat and click Visibility > Thawed.

16. Click on New Group Filter. Enter the name Dimensions.

17. Under Filter click on ALL to display all layers. On the right side of the palette, left mouse click and drag the following two layers over the group filter name dimensions. CO-Dimensions and CO-A-Walls.

18. Click on the Dimension layer group to view the layers.

19. Select the Layer drop down list from the ribbon. Notice that the only layers that are displayed are part of the current filter.

20. Click on Settings in the upper right corner of the palette.

21. In the Settings dialog box, under dialog settings, notice that “Apply layer filter to layer toolbar” is set. Close the dialog box.

22. Under Filter click on Company to make it the current filter.

23. Zoom All. Save. Close
Exercise 6: Test your file

1. Start a new drawing. Select your template as the start drawing.

2. Draw several lines and circles on different layers. Change layers in the layer drop down list. Click on the Create a new layer several times accepting the default names Layer(1). In the layer drop down list notice the layer is not displayed. This is because of the filter that is set.

3. Open the Layer Properties Manager palette. Right mouse click over the layers to access to context sensitive menu. From the menu click Select All to pick of the layers. Change all of the layers to blue. View the drawing to see the changes.

4. Return to the Layer Properties Manager palette. In the upper left corner, click on Layer States Manager. Restore the CO-Default layer state.

5. Notice the layers are changed back to the original layers.

6. When done close the file without saving.

Template include Layout / Page Setup Information

Include the layout page setup information in the Template. If a layout is deleted in a file a new one can be more easily recreated when the template had included the page setup information. Plotting will be easier for your users if the page setup has been included in the templates.

Tip: page setup

Always give the page setup the page size and plot name. When the page setups are included in the templates they can be imported into other drawings using the import button. After selecting Import change the file type to DWT. Select your template. All of the predefined page setups will be available to import into any drawing.
**Exercise 7: Layouts, and Layer Overrides in Viewports**

1. Click File > Recent Documents > COMPANY.dwt.

2. On the Status Bar click on Quick View Layouts.

3. Click on the Layout1 image. Right click on Layout1 and select Rename. Type “C-Size”

![Image of three viewports: Model, c size, Layout2]

4. Right click and pick Page Setup Manager. In the page Setup manager Dialog box click New. When it prompts for a name enter C-size-DWF. And click OK.

5. In the Page Setup dialog box, under Printer/Plotter select the DWFx ePlot. (XPS Compatible).pc3. For the paper size pick ARCH C 24 X 18. Click OK.

6. In the Page Setup Manager dialog box select the new page setup and click Set Current. Close the dialog box.

7. Select the viewport. (Rectangle in the drawing.) The viewport is highlighted with grips. Select the layer CO-Viewport from the layer dropdown list. Press the escape key to clear the grips.

8. Double click inside of the viewport to make the viewport active. (command MS.)

9. Open the Layer Properties Manager palette. Click on the header for the VP Color column. The column is sorted by color. Right click over a layer name to select all layers. Change the color of all the layers to White. Change the color of the CO-Dimensions layer to GREEN. Notice that the layers names are displayed highlighted to show the override. Notice the icon in front of the layer name has changed.

10. In the Layer Properties Manager palette click on the Name heading to sort the name column. Click to select CO-A-Walls. Hold the Shift key and select CO-A-Windows. Right mouse click over the selection and click Remove Viewport Overrides for > Selected Layers > In Current Viewport only.
11. Close the Layer Properties Manager palette.

12. Double click outside of the viewport to make the paper part of the layout active. (command PS.)

13. Go to Tiled Model Space by doing the following: on the Status Bar click on Quick View Layout. Click on the Model image. Click anywhere in your drawing to close the Quick View Layout tool.

14. Zoom All. Save and close.

More Layer Tools

There are many additional layer tools that are available.

Some of the tools found under the Format pull down can also be found on the Panel Home tab. You can customize the Quick Access Toolbar, or create your own toolbars and shortcuts using the CUI if locating these commands in the Format pull down is not convenient.

Tip: Placing the commands Turn All Layers On and Thaw All Layers into the Quick Access Toolbar can help in quickly creating and testing templates. These commands can also be helpful in a production environment.
**Exercise 8: Test layouts, and Layer Overrides in viewports. Testing some advanced layer tools. Changing the layer of objects automatically.**

1. Close any files that are open.

2. Open 08-insert.dwg.

3. Start a new drawing. Select your template as the start drawing.

4. Save the file as LAYER-TEST.dwg.

5. On the View Panel click Tile Vertically.

6. In the 08-insert.dwg select all objects. (Grips will display.) Move the mouse away from the grips, hold down the right mouse button to Right mouse drag-n-drop the objects to the other drawing. When over the other drawing release the right mouse button. When prompted select Copy Here. In the destination drawing double click on the middle roller to Zoom Extents. Notice the objects were copied from the source drawing to the destination drawing and changed colors to match the properties of the layers in the destination drawing.

7. Close the 08-insert.dwg without saving changes.

8. On the Status Bar click on Quick View Layouts. Go to the “C-Size” and double click on the mouse roller to Zoom Extents.

9. Double click inside of the viewport to make it active. Double click on the roller to Zoom Extents. Notice the colors in the viewport differ from the colors from the Tiled Model Space.

10. Use the Quick View Layouts to return back to Model Space. Open Layer Properties Manager palette. Right mouse click over a layer name to Select All. Change the color of all layers to GREEN.

11. Use the Quick View Layouts to View the drawing in the layout. Return to Model Space.

12. Open Layer Properties Manager palette. Click Layer States Manager. Select the company default. Click Restore and close the dialog box. The layer colors are all restored.

14. Open Layer Properties Manager palette. Under filters click All. All the layers are displayed that were inserted by inserting another drawing into this one.

15. Click ⚠ Format > Layer Tools > Layer Merge. Click a vertical wall on the right side. Press Enter.

16. At the prompt “Select object on target layer or [Name]:” click a vertical wall on the left side. You will receive the following warning. “You are about to merge layer "walls" into layer "CO-A-Walls". “Do you wish to continue? [Yes/No] <No>:” Select Yes. The Wall layer is deleted and the objects from the Wall layer are now on the CO-A-Walls layer.

17. Use the Quick View Layouts to return back to view the layout “C-Size.” View the drawing. Return to Model Space.

18. There are still a number of layers that have been added to the drawing that are no longer wanted. The layers need to be removed from the file.

19. Type PU. In the Purge dialog box, notice that the layers we want to remove can not be removed. Close without purging.

20. Type LAYTRANS. In the Layer Translator dialog box click LOAD. In the File Type drop down list change to DWT. Select your company template.

21. In the Center of the dialog box click Map Same. The mapping is listed at the bottom of the dialog box.

22. In the Translate from area of the dialog box click Annot. In the Translate to area click CO-Text. Click Map. Continue matching layers at your discretion until all of the layers on the left are matched to layers on the right.

23. Click Save to save the mapping list for if required in the future. Name translation1.dws. Click Translate.

24. Go to Open Layer Properties Manager palette. View the layers.

25. Optional: In the VP Color column change the colors of the layers in the viewport.

26. Zoom All. Save and close the file.
Other Template settings: Dimensions and Text

Text
Set up a text style that is specific to your company. If you need to make a modification to the text in the drawing it will be easy to modify the style and have all of the text change.

Set the height to 0. If the height is set to 0 you can use the text for any height. If the height is set to a predefined height you won’t be able to change the height.

Tip: making a dimension test style
Set up a separate text style for dimensions. If you need all the text in your dimensions to be displayed darker, lighter, oblique, or some other way different, you can make the change unique to the dimensions without changing other text in your drawing.

Dimensions
Dimension styles should be defined for the method that you are working with. There are three basic methods of dimension styles. On the Fit tab you can set up a dimension style with an overall scale that will have an overall scale the reciprocal of the viewport scale. (the overall scale X the viewport scale = 1). You can set the scale dimension scale to “scale dimensions to layout.” This method would be used when placing dimensions though the viewport. You can set up an annotative dimension style that would allow a dimension to display the correct scale in the different viewports that it is displayed.

Tip: name the dimension style Name the style logically so the users know how to use it. Placing a unique identifier on your dimension style such as a color override on the text can quickly distinguish your company dimensions from another companies dimension style that may become inadvertently inserted into your drawings.
Exercise 9: Other Template settings: Dimensions and Text

1. Click File > Recent Documents > COMPANY.dwt.

2. On the Ribbon on the Annotate tab click Text Styles. Click New. Type Dimension. Keep the default Font name Arial. Annotative is unchecked. Height is 0.


5. On the Text tab change the text style to Dimension. On the Primary Units tab set the Units format to Architectural. Change the precision to 1/8”. On the Fit tab set the “Scale for dimension features” setting to “Use overall scale of:” 48. (This style is good for viewports that have a scale of ¼” = 1’. Other options include making a style that will scale dependent on the viewports or an annotative style that can scale in multiple viewports.)

6. Click OK. Double click on the style name to set current if it is not already the current style. Close the Dimension Style Manager dialog box.

7. Zoom All. Save and close the file.

8. Optional: Start a new drawing using the template and test the text and dimensions.
Overview of Fields

A Field is intelligent text that holds information about something else in the drawing. If the information in the drawing changes then the information being displayed in your text will change. Fields are especially useful in title blocks because they can read all of the drawing properties information.

Fields are a part of other text including: Mtext, Dtext, attributes and tables.

Editing Fields

You can edit the Field text by accessing the associated text editor. Select the Field to highlight, then right click in the associated text edit box and click “Edit Field.” You can change to a different format, filed name, or category. To modify the values displayed in the Fields you can change the information that is being read such as the Drawing Properties, and then; update the Field.

Updating Fields

An updated Field will show the latest value. You control the automatic update settings in Options on the “User Preferences” tab, “Field Update Settings.” (System variable with FIELDEVAL.) Fields can automatically globally update when you do any of the following: Open, Save, Plot, Regenerate, or send with an eTransmit.

Fields appearance

Fields are displayed with a light gray background. The background will not plot. The background of the Field can be turned off in the graphics screen so that Fields look like other text. When the background is turned off, it will not display on the graphics screen; however, it will still display in the text editors. You control the background in Options on the “User Preferences” tab.” (System variable with FIELDDISPLAY.)

- An empty Field displays as four dashes, ----.
- An empty Field can have no visual display if, it references document properties and you place a blank space in the Drawing Properties Field.
- An invalid Field displays as four pound symbols, ####. The Field definition cannot be found. The information about the Field is either not available or invalid. This may happen when you create a field from an object and then delete the object that the Field was created.
Exercise 10: Other Template settings: Place predefined Text into the drawing

1. Click File > Recent Documents > COMPANY.dwt.

2. Click on Quick View Layouts to make the “C-Size” layout active.

3. On the Ribbon on the Home tab click to change the current layer to CO-TitleBlock using the Layer Dropdown list.

4. On the Ribbon on the Blocks and References tab click Insert. In the class folder select 10-border-c.dwg. Uncheck specify insertion point on screen. Uncheck Explode and click OK. A C size border is inserted.

5. Open 10-titleblock.dwg. Double click on the green dashes. Notice this text. Double click on the red text. Notice these are attributes. Close the file without making changes.

6. On the Ribbon on the Blocks and References tab click Insert. In the class folder select 10-title block.dwg. Check the specify insertion point on screen.

7. Use Grips to modify the viewport size if desired.

8. On the Ribbon on the Home tab click to change the current layer to CO-Text using the Layer Dropdown list.

9. On the Ribbon on the Annotate tab expand the text to Insert Field.

10. In the Field category select Object. For the Field name select Object. For the Object type click. Click on the viewport.
11. Under Property select custom scale. Under format select \(#\) = 1'-0"

<table>
<thead>
<tr>
<th>Property</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>(none)</td>
</tr>
<tr>
<td>Clipped</td>
<td>#:1</td>
</tr>
<tr>
<td>Color</td>
<td>1:#</td>
</tr>
<tr>
<td>Custom scale</td>
<td>(1)'' = (#)''</td>
</tr>
<tr>
<td>Display locked</td>
<td>#'' = 1'</td>
</tr>
<tr>
<td>Height</td>
<td>Use scale name</td>
</tr>
<tr>
<td>Layer</td>
<td></td>
</tr>
<tr>
<td>Layer property odds</td>
<td></td>
</tr>
</tbody>
</table>

12. Click OK and place the text in the low left corner of the viewport.

13. Zoom All. Save and close the file.

**Exercise 11: Testing the Title block**

1. Close any files that are open.
2. Start a new drawing. Select your template as the start drawing.
3. Save the file as TITLE-TEST.dwg
4. Double click on the title block. Edit the attribute information.
5. Click File > Drawing Properties. (You may need to use the scroll bar) in the Drawing Properties dialog box on the Summary tab, fill in the Title, Subject and Author. Close the dialog box. Type REGEN and Enter. Notice the title block is updated.
6. Click on the viewport to select with grips. On the Status Bar, change the viewport scale by selecting \(1/64'' = 1\)''-0'' from the scale list. REGEN. Notice the Field text updates.
7. Click Plot. In the Plot dialog box under Page Setup select c-size dwf.
8. Accept default and plot to the class folder. Notice the plot information in the titleblock updates.
Exercise 12: Drawing Standards

1. Click File > Recent Documents > COMPANY.dwt.

2. Click File > Save As. In the dropdown list select AutoCAD Drawing Standards (*.dws). Enter your company name. Click Save to the class folder.

3. Close the file.


5. On the Task bar click Start > All Programs > Autodesk > AutoCAD > Batch Standards Checker.

6. Click on the button. Browse to the class folder and select 12-standard.dwg.

7. Click on the Standards tab.

8. Click “Check all drawings using the following standards file.

9. Click on the button.

10. Browse to the class folder and select the DWS file you just created.

11. Click to Save to settings to a chx file. Click to start the Batch Standards Checker.

12. View the report. Close all files.
Templates

Templates are tools to help you get started with your drawings. Keep your libraries separate from your templates. Keep your standards in your templates so a basic drawing can be made from it. A template should be simple and direct. A template should be clearly identified in every way as being yours so there is not confusion as to which layer or dimension style to use.

Include all the basic building blocks in a template to create your drawings.

Colleen Klein
MasterGraphics