VRED General Discussion

VRED General Discussion

Reply
Active Contributor
dawn
Posts: 54
Registered: ‎05-21-2014
Message 1 of 3 (132 Views)
Accepted Solution

ShadowPlane Incandescence bug

132 Views, 2 Replies
07-21-2014 11:12 AM

I was really hoping the issue I encountered in VRED 2014 regarding a ShadowPlane's edges not rendering transparent would have been fixed for 2015 SP1,  but that doesn't seem to be the case.

 

It seems that the root cause is incandescence being turned on for a material.  The issue persists, even when you turn it off or delete the material.  There might be a connection with creating standard lights, but I'm not certain.  This shows in Raytracing- it looks like the Shadow plane is a light black square, though the actual shadow area is correctly darker.

 

The working file seems forever corrupted after this occurs.

please turn off cast shadows on shadow material in the incendescance slot for the corresponding material, no hard shadows appear anymore.

Employee
alexander.grasse
Posts: 14
Registered: ‎05-26-2014
Message 2 of 3 (112 Views)

Re: ShadowPlane Incandescence bug

07-22-2014 05:41 AM in reply to: dawn

please turn off cast shadows on shadow material in the incendescance slot for the corresponding material, no hard shadows appear anymore.

Active Contributor
dawn
Posts: 54
Registered: ‎05-21-2014
Message 3 of 3 (104 Views)

Re: ShadowPlane Incandescence bug

07-22-2014 08:21 AM in reply to: alexander.grasse

Thankyou, Alex!!! That fixed it.

(as a reference for everyone- make sure you do this for ALL the materials with incandescence)

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.