Visual LISP, AutoLISP and General Customization

Visual LISP, AutoLISP and General Customization

Reply
Valued Contributor
angiegauthier
Posts: 55
Registered: ‎11-08-2010
Message 1 of 6 (278 Views)
Accepted Solution

Toggle mnemonic -underline doesn't show

278 Views, 5 Replies
06-16-2011 07:47 AM

Hi Everyone.

Something really strange is happening with my dialog boxes. I have several programs that use dialog boxes and they are called up from a menu I've added. When I call the program from the menu, most of the time, the underline on the toggles don't show up. If I type in the command line to load it, then they do show up. And I just had a co-worker call it up from the menu, and they showed up, and then the next time she called it up, it didn't.

It's not a big deal, but I wonder if anyone knows what's going on?

Angie

Hi Angie,

 

Is your Windows OS set to show the Underlines?

In XP: Control Panel-->Display-->Appearance tab. Click the Effects button. Uncheck "Hide underlined letters for keyboard navigation until I press the Alt key"

 

Mike Partenheimer

Valued Contributor
Partenheimer
Posts: 75
Registered: ‎01-29-2005
Message 2 of 6 (274 Views)

Re: Toggle mnemonic -underline doesn't show

06-16-2011 12:32 PM in reply to: angiegauthier

Hi Angie,

 

Is your Windows OS set to show the Underlines?

In XP: Control Panel-->Display-->Appearance tab. Click the Effects button. Uncheck "Hide underlined letters for keyboard navigation until I press the Alt key"

 

Mike Partenheimer

Valued Contributor
angiegauthier
Posts: 55
Registered: ‎11-08-2010
Message 3 of 6 (259 Views)

Re: Toggle mnemonic -underline doesn't show

06-20-2011 09:52 AM in reply to: angiegauthier

Would never have thought of that. That's what it was.

Thanks!

 

Angie

New Member
DavesterT
Posts: 2
Registered: ‎08-20-2014
Message 4 of 6 (67 Views)

Re: Toggle mnemonic -underline doesn't show

08-28-2014 12:26 PM in reply to: angiegauthier

I have windows 8.  How would I do it with this OS?

New Member
michaelpartenheimer
Posts: 1
Registered: ‎09-06-2006
Message 5 of 6 (63 Views)

Re: Toggle mnemonic -underline doesn't show

08-28-2014 12:37 PM in reply to: DavesterT

According to superuser.com,

 

1. Press the Win + u keys to open the Ease of Access Center.

2. Click the Make the keyboard easier to use link.

3. Enable the Underline keyboard shortcuts and access keys option and press OK to finish.

 

New Member
DavesterT
Posts: 2
Registered: ‎08-20-2014
Message 6 of 6 (59 Views)

Re: Toggle mnemonic -underline doesn't show

08-28-2014 01:00 PM in reply to: michaelpartenheimer

Thanks that got it

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.