Visual LISP, AutoLISP and General Customization

Visual LISP, AutoLISP and General Customization

Reply
Active Contributor
dbyrnes
Posts: 33
Registered: ‎03-26-2009
Message 1 of 3 (274 Views)

Issues with Dotsoft Layer Filter import/export

274 Views, 2 Replies
10-03-2012 10:25 AM

Has anyone got this working in ACAD2012 or 2013? Trying to NETLOAD the respective DLLs I get the same error message in each (this is from 2012; 2013 with the different DLL is virtually identical):

Cannot load assembly. Error details: System.IO.FileLoadException: Could not
load file or assembly
'file:///C:\Users\byr59172\ACADDB\LISP\lfilterio\LayerFilter18a.dll' or one of
its dependencies. Operation is not supported.

Valued Mentor
TerryDotson
Posts: 504
Registered: ‎06-06-2010
Message 2 of 3 (269 Views)

Re: Issues with Dotsoft Layer Filter import/export

10-03-2012 10:52 AM in reply to: dbyrnes

Of course you load 18a on 2012, 19a on 2013.  These files should be:

 

18a> 28.5 KB (29,184 bytes)

19a> 29.0 KB (29,696 bytes)

 

If the files sizes are not exactly the same it indicates a corrupt download.

 

Also, in Windows Explorer right click each, choose Properties and make sure they are not blocked (bottom of the dialog).

 

Of course as freeware there is a limit to how much we can try to help.

Active Contributor
dbyrnes
Posts: 33
Registered: ‎03-26-2009
Message 3 of 3 (259 Views)

Re: Issues with Dotsoft Layer Filter import/export

10-03-2012 11:35 AM in reply to: TerryDotson

Terry - the files were blocked. Thanks so much for your help!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!