Visual Basic Customization

Visual Basic Customization

Reply
Member
qishuo
Posts: 5
Registered: ‎09-15-2011
Message 1 of 2 (167 Views)

autocad 2010 doesn't support VB developed plug-in

167 Views, 1 Replies
09-15-2011 05:46 PM

hey guys,

 

I encountered a problem.My company bought a VB developed plug-in,which we could print the dwg files in a shared printer.The plug-in works fine with version 2009 and before.Instead of tapping 'plot' in command window, we tap  'eplot' ,the plug-in could connect to the remote printer,upload,print and back up dwg files. 

 

 

But when we upgrade to 2010,the problem arises.The 'eplot'  command coulnd't  be recognized by 2010.I heard that 2010 doesn't support VB applications , but after downloading the Microsoft Visual Basic for Applications Module , the situation didn't run good .Microsoft Visual Basic for Applications Module is installed before the plu-in

..

Could anyone give me a hand?

 

Any help will be appreciated.

 

Best regards Wilson

*Expert Elite*
Alfred.NESWADBA
Posts: 9,216
Registered: ‎06-29-2007
Message 2 of 2 (161 Views)

Betreff: autocad 2010 doesn't support VB developed plug-in

09-15-2011 10:19 PM in reply to: qishuo

Hi,

 

why a new post (crosspost)? It does not make sense to open a new thread, when some problem-identification is already done (or on the way) .... in a second post you would have to start from new.

 

So let's continue >>>here<<<

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.