Vault General Discussion

Vault General Discussion

Reply
Valued Mentor
Rob.O
Posts: 261
Registered: ‎06-25-2007
Message 11 of 23 (535 Views)

Re: Vault server 2012 upgrade to Vault server 2013

04-27-2012 09:53 AM in reply to: minkd

I think I got it!  All I had to do was change the "Enable 32-Bit Applications" option from "True" to "False" in the AutodeskAppPL application pool.

 

Now on to my other issue!

 

Thanks again for your help!

Member
jsauceda98
Posts: 5
Registered: ‎07-27-2011
Message 12 of 23 (504 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 09:05 AM in reply to: Rob.O

I am having the same problem minus the other system needing v2.0 of frame works.  I have followed ya'lls steps here and I still can't get Vault to load on our server.  Any other suggestions?

Employee
JamesMcMullen
Posts: 300
Registered: ‎03-19-2009
Message 13 of 23 (500 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 09:12 AM in reply to: jsauceda98

Which pre-check is it failing on?  Unsure if this thread might help you:

http://forums.autodesk.com/t5/Autodesk-Vault/ASP-error/td-p/3445377

 

-Jim

Member
jsauceda98
Posts: 5
Registered: ‎07-27-2011
Message 14 of 23 (499 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 09:21 AM in reply to: JamesMcMullen

It is failing the ASP status. Here is the error message.

 

Employee
JamesMcMullen
Posts: 300
Registered: ‎03-19-2009
Message 15 of 23 (491 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 09:44 AM in reply to: jsauceda98

What settings do you have here:

ApplicationPools.png

Member
jsauceda98
Posts: 5
Registered: ‎07-27-2011
Message 16 of 23 (487 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 10:40 AM in reply to: JamesMcMullen

I reset the ASP.NET filters and it started to install.  and now I ran into another problem, any clues on this. 

Employee
JamesMcMullen
Posts: 300
Registered: ‎03-19-2009
Message 17 of 23 (484 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 11:10 AM in reply to: jsauceda98
Member
jsauceda98
Posts: 5
Registered: ‎07-27-2011
Message 18 of 23 (474 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 01:58 PM in reply to: JamesMcMullen

That first link fixed my problem thanks for the help.

Employee
JamesMcMullen
Posts: 300
Registered: ‎03-19-2009
Message 19 of 23 (469 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-08-2012 02:24 PM in reply to: jsauceda98

I am glad to hear that you are up and running :smileyhappy:  If you need anything else, feel free to create a new post.

 

-Jim

Contributor
netasp
Posts: 14
Registered: ‎01-05-2010
Message 20 of 23 (463 Views)

Re: Vault server 2012 upgrade to Vault server 2013

05-09-2012 11:15 AM in reply to: JamesMcMullen

Where can we download the Vault Server 2013? Is there a link or something?

 

Thanks

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.