Vault General Discussion

Vault General Discussion

Reply
Mentor
akosi
Posts: 256
Registered: ‎09-17-2010
Message 1 of 3 (148 Views)

vault not allowing to assign item to iparts

148 Views, 2 Replies
07-04-2012 12:51 PM

hi,

 

i have an iparts with several length, when i try to assign item to it gives me an error.

it says " operation cannot be performed because configuartion factories cannot be assigned to an item."

 

thanks

inventor 2011

vault pro 2012

Employee
KooCheeKit
Posts: 107
Registered: ‎10-28-2009
Message 2 of 3 (128 Views)

Re: vault not allowing to assign item to iparts

07-04-2012 08:17 PM in reply to: akosi

Usually the ipart interested to be assigned with item number is the part requires fabricate or purchase or... If the ipart created from ipart factory have different dimension and so on, then the item number (i.e part number) should be different for each ipart. For example, Combo Plate Lower and Combo Plate Upper are created from ipart factory named Combo Plate iPart as shown below, assuming their dimension are different.

ipart.PNG



Chee-Kit
Autodesk, Inc.

Employee
mollons
Posts: 400
Registered: ‎07-13-2005
Message 3 of 3 (100 Views)

Re: vault not allowing to assign item to iparts

07-09-2012 05:32 AM in reply to: akosi

You cannot assign item to the factory. You assign item to each instance created from the factory.



Scott Mollon
Quality Assurance
Autodesk, Inc.

Be sure to check out the Vault Help Wiki!
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.