Vault General Discussion

Vault General Discussion

Reply
New Member
2 Posts
0 Kudos
Registered: ‎01-16-2012
Post 41 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-16-2012 06:41 PM in reply to: cjr

Will you pls inform how we can see if Update 1 is installed?

Contributor
15 Posts
0 Kudos
Registered: ‎04-20-2011
Post 42 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-16-2012 11:30 PM in reply to: cjr

Hi,

inspite of TS.... We have at least on case where it is impossible to install the SP1.  ...the same issue...

 

Regards

Mario

Valued Contributor
65 Posts
2 Kudos
Registered: ‎04-19-2010
Post 43 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-20-2012 02:23 AM in reply to: Richard.Rankin

Thank's Richard,

 

This patch work fine. But I have on question.

How can we make to apply this patch on a deloiemment. I must deploy 20 PDSU 2012 with vault and i will install the Sp1 too.

 

regards,

 

Dominique

Contributor
19 Posts
0 Kudos
Registered: ‎09-13-2007
Post 44 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-20-2012 04:53 AM in reply to: DRudaz

You apply this patch the same way as you attach sp1 to the deployment. Dowload the patch and sp1. First attach the patch and then sp1 to the deployment.

 

I've used it on several installations, works completely ok.

Contributor
21 Posts
3 Kudos
Registered: ‎03-12-2008
Post 45 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-20-2012 05:29 AM in reply to: raluacan

...but the patch and the SP1 could not be applied in a scenario with Valt Professional and Product Design Suite or I'm wrong? We have PDS with Vault Professional nor Vault.

 

Thks!

Contributor
19 Posts
0 Kudos
Registered: ‎09-13-2007
Post 46 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-20-2012 06:16 AM in reply to: energymech

As far as I know you don't need the patch for Vault Pro, only for standard Vault from the suites.

Contributor
21 Posts
3 Kudos
Registered: ‎03-12-2008
Post 47 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-20-2012 06:21 AM in reply to: raluacan

SP1 client-side won't install in Vault Pro as the problem in this 3rd and the patch could not be applied cause the clients have Vault Pro...

Contributor
15 Posts
0 Kudos
Registered: ‎04-20-2011
Post 48 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

01-20-2012 06:32 AM in reply to: raluacan

Hi,

 

That's the same what we have, SP1 failed, and the fix failed because auf Vault Collaboration...

 

Regards

mario

 

 

Active Contributor
30 Posts
0 Kudos
Registered: ‎11-01-2006
Post 49 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

05-04-2012 08:43 AM in reply to: Richard.Rankin

Thanks, that worked for us.  Why isn't this documented on the page where the update is downloaded???? :catmad:

Contributor
24 Posts
2 Kudos
Registered: ‎10-15-2010
Post 50 of 50

Re: Vault 2012 - Service Pack 1 - Client install error

05-08-2012 11:35 PM in reply to: bstewart

Why don't Autodesk just recompile a new Vault 2012 Client install. The latests Hotfix has now created a new problem.  The inability to "purge" old versions.  Our companys faith in Autodesk to deliver a stable product is quickly disappearing.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.