Vault General Discussion

Vault General Discussion

Reply
Contributor cjr
Contributor
cjr
Posts: 12
Registered: ‎07-19-2007
Message 31 of 50 (700 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

11-17-2011 07:49 AM in reply to: aargear

About time.....  Now if they would just turn some much needed attention to the buggy POS deployment wizard....

 

Chris

Distinguished Contributor
bstewart
Posts: 115
Registered: ‎09-24-2008
Message 32 of 50 (686 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

11-17-2011 09:02 AM in reply to: aargear

Don't get too excited.  The files in the zip file haven't been updated.

 

SameOldFiles

 

Bob

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP2)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro
Contributor cjr
Contributor
cjr
Posts: 12
Registered: ‎07-19-2007
Message 33 of 50 (674 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

11-17-2011 11:26 AM in reply to: bstewart

I was just at the Autodesk site for something else and noticed this.  Looks like the files were updated today too?  Last picture posted showed 11/15 now I see 11/17 so were you looking at the files contained in the 11/17 version?

 

Update1.PNG

Distinguished Contributor
bstewart
Posts: 115
Registered: ‎09-24-2008
Message 34 of 50 (666 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

11-17-2011 12:30 PM in reply to: cjr

Yes, it was the November 17 version.

 

Bob

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP2)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro
Contributor
GunnarN
Posts: 18
Registered: ‎09-13-2007
Message 35 of 50 (619 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

11-24-2011 08:56 AM in reply to: bstewart

And guess the result when installing this "new" sp1...

 

2011-11-24 17-53-43.jpg

Product Support
Richard.Rankin
Posts: 135
Registered: ‎03-25-2010
Message 36 of 50 (600 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

11-24-2011 10:39 PM in reply to: GunnarN

Hi All,

 

I just wanted to share our findings so far regarding this issue. Our investigations with customers reporting this issue to us directly have revealed that this appears to only be occuring on plain Vault 2012 clients installed from the Product Desgin Suites and Factory Design Suites. There are reports of different install issues with higher versions of Vault but these concern different dlls and are considered to have a much lower impact. We've worked around those other install issues when they have been reported to us.

 

So this issue affects a smaller subset of users meaning that pulling the update would prevent Vault Workgroup users and above of the benefits of the Update. Releasing a second update 1 would also result in a two tiered patch level for users who may have installed the patch already from sources other than PDS and FDS. We want to avoid that.

 

For those still affected by this issue with Update 1, we're still working on delivering a solution to you and we hope to have some good news to share shortly. We appreciate your continued patience and support.

 

Lastly and hopefully to clear up any confusion, the changed date on the Update 1 for 2012 page observed earlier on this thread, indicates that only the web document changed. Autodesk has not released a new Update 1.

 

 



Richard Rankin
Data Management Support Specialist
Autodesk Support
Autodesk, Inc.

Valued Contributor
falkmassmann
Posts: 82
Registered: ‎05-30-2008
Message 37 of 50 (551 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

12-01-2011 02:14 AM in reply to: Richard.Rankin

Hello all,

 

the issue is now checkmarked as solved in the forum.

I want to know how it got solved for the Vault Installations from Suites?

I don´t see any new files on the update page for Vault 2012.

Don´t wanna run into the situation where I can´t roll back to pre Update 1

workpoint.

 

Thank you

 

Best wishes

Distinguished Contributor
bstewart
Posts: 115
Registered: ‎09-24-2008
Message 38 of 50 (530 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

12-01-2011 09:02 AM in reply to: BL4849

There's a Suites Update (ts18131263) in the Vault downloads section.

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP2)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro
Product Support
Richard.Rankin
Posts: 135
Registered: ‎03-25-2010
Message 39 of 50 (514 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

12-01-2011 04:11 PM in reply to: bstewart

Here's the link to ts18131263 that should address this issue.

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 



Richard Rankin
Data Management Support Specialist
Autodesk Support
Autodesk, Inc.

New Member
raluacan
Posts: 2
Registered: ‎01-16-2012
Message 40 of 50 (422 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

01-16-2012 06:10 PM in reply to: cjr

Not neccessry for us to update since our system as the client and server has not yet upgraded.

We were advised not to upgrade by our Autodesk Support due to issue with the update.

 

Do you think that is okay?

 

Thank you,

 

ral

 

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.