Vault General Discussion

Vault General Discussion

Reply
Distinguished Contributor
bstewart
Posts: 115
Registered: ‎09-24-2008
Message 1 of 50 (2,836 Views)
Accepted Solution

Vault 2012 - Service Pack 1 - Client install error

2836 Views, 49 Replies
10-26-2011 05:26 AM

Installed Vault 2012 SP1 on vault server without issue, but when installing the client version, we're getting this:

 

Capture1.JPG

 

It's occuring at this point:

 

Capture2.JPG

 

UAC off

Windows updates installed

Antivirus disabled

 

What should we try next?

 

Thanks.

 

Bob

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP2)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro

There's a Suites Update (ts18131263) in the Vault downloads section.

Here's the link to ts18131263 that should address this issue.

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 

Product Support
Richard.Rankin
Posts: 135
Registered: ‎03-25-2010
Message 2 of 50 (2,833 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 05:56 AM in reply to: bstewart

I experienced a similar issue. This was the error I got applying both the server and client Updates. (taken from the %TEMP%\MSI*.TMP file

 

"Error 1328. Error applying patch to file C:\Config.Msi\PT3DCD.tmp.  It has probably been updated by other means, and can no longer be modified by this patch.  For more information contact your patch vendor.  System Error: -1072807676"

 

I tried a number of things.

Uninstall (Delete the C:\Program Files\Autodesk\Vault 2012 folder) and Reinstall of the Vault Client.

Delete the C:\Config.msi folder. before running the patch again.

 

I remembered that some original install media images had since been replaced on Subscription Center as there were reports of extraction errors. So I downloaded it again, Uninstalled the Client and Server, reinstalled from the latest version of the install media.

 

Then applying Update 1 worked.

 

In summary I think either my original .exe or the extracted files had corrupted at some point. Re-downloading them , re-extracting followed by an uninstall and reinstall from the newer files, fixed the problem.



Richard Rankin
Data Management Support Specialist
Autodesk Support
Autodesk, Inc.

Active Member
per.sandberg
Posts: 6
Registered: ‎09-20-2006
Message 3 of 50 (2,804 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 06:34 AM in reply to: Richard.Rankin

This is a very serious error. I´ve  upgraded a customer on the server-side (no problems) and then when we install the client patch we got this error. It seems like it´s only when you update standard Vault. I´ve upgraded a Vault Professional environment without any problems.

 

The problem occurs when the update shall patch the file \Explorer\Connectivity.Branding.Vault.dll in standard Vault (this file doesn´t excist in a Vault Pro installation).

 

We need a fast fix for this! Please let me know if you need more information.

Persan
Product Support
Richard.Rankin
Posts: 135
Registered: ‎03-25-2010
Message 4 of 50 (2,789 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 06:58 AM in reply to: per.sandberg

Hi Per,

 

I've experienced this with both the Vault and Vault Pro clients on the same machine. My above solution worked.

I'd like to understand if you recently downloaded the Vault Client installation image (Probably from the Qualifying CAD Application) then uninstalled the local install and reinstalled from the newly downloaded files. Then re-applied the patch.



Richard Rankin
Data Management Support Specialist
Autodesk Support
Autodesk, Inc.

Active Member
per.sandberg
Posts: 6
Registered: ‎09-20-2006
Message 5 of 50 (2,782 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 07:09 AM in reply to: Richard.Rankin

Hi Richard,

 

So you mean that we shall download the entire product of Autodesk Product Design Suite Premium? Or can we download Vault 2012 Client seperate? It´s a rather big download.

 

This issue shuld be solved in a different way I think....

 

The product that is installed at the customer is from the orignal USB-stick.

 

Regards

 

Per

Persan
Distinguished Contributor
bstewart
Posts: 115
Registered: ‎09-24-2008
Message 6 of 50 (2,772 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 07:26 AM in reply to: per.sandberg

I agree Per.  This issue should be solved in a different way.

Bob

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP2)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro
Product Support
Richard.Rankin
Posts: 135
Registered: ‎03-25-2010
Message 7 of 50 (2,733 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 09:52 AM in reply to: bstewart

I am just trying to find the least disruptive way of addressing this.

 

What happens of you:-

Uninstall the Vault 2012 Client

Delete the "C:\Program Files\Autodesk\Vault 2012" folder

Reinstall the Vault 2012 client from PDS\ FDS 2012

Re-apply the patch.



Richard Rankin
Data Management Support Specialist
Autodesk Support
Autodesk, Inc.

Distinguished Contributor
bstewart
Posts: 115
Registered: ‎09-24-2008
Message 8 of 50 (2,726 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 10:39 AM in reply to: Richard.Rankin

Hi Richard,

 

Did as you requested, but still got the Error 1328 message.

 

Thanks for trying though.

 

Bob

 

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP2)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro
Active Member
per.sandberg
Posts: 6
Registered: ‎09-20-2006
Message 9 of 50 (2,708 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-26-2011 11:50 AM in reply to: Richard.Rankin

Hi again RIchard,

 

I´ve now done following:

 

1. Downloaded PDS Premium from the customers subscription-login.

2. Uninstalled the Vault 2012 Client

3. Deleted the folder Program Files\Autodesk\Vault 2012

4. Installed the Vault-client from the downloaded version

5. Next I try to install the Update 1 but "sorry to say" the same error-message as above displays when patching Connectivity.Branding.Vault.dll.

 

6. To be sure nothing was different with the file Connectivity.Branding.Vault.dll between suits I also downloaded FDS Standard to compare the file but it was no difference.

 

7. I´ve also tried to install the update at our office (Windows 7 x64, the customer has Win 7 x86) but the same error message appears.

 

This is the properties of the file:

Properties

 

Hope you have some more ideas how we can solve this.

 

Regards

 

Per

Persan
Contributor
BL4849
Posts: 24
Registered: ‎10-15-2010
Message 10 of 50 (2,628 Views)

Re: Vault 2012 - Service Pack 1 - Client install error

10-27-2011 12:38 AM in reply to: per.sandberg

Anyone form Autodesk solve this yet???

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.