Vault General Discussion

Vault General Discussion

Reply
Valued Mentor
jweiss
Posts: 401
Registered: ‎12-11-2003
Message 1 of 9 (271 Views)
Accepted Solution

Site Replication Turns off by itself

271 Views, 8 Replies
11-02-2012 05:35 AM

We just implemented Vault site replication in August to our facility in Poland.  We experienced multiple power failures due to hurrican Sandy this week and replication failed multiple times. The power has been restored, but the site replication in ADMS on the publisher was turned off.  I turned the site replication on and set the schedule and now it runs when scheduled, but when I check it the following day, the replication is turned off again by itself.  I don't want to have to turn this on myself everyday.  Can anyone tell whey ADMS is turning site replication off?  Any help would be appreciated.

 

Thanks!

 

Vault Professional 2012 SP1 running on Server 2008 x32

John C Weiss Jr.
CAD Administrator
Follett Corporation
Active Contributor
gavin.b
Posts: 56
Registered: ‎12-07-2011
Message 2 of 9 (214 Views)

Re: Site Replication Turns off by itself

04-08-2013 02:49 PM in reply to: jweiss

We are having exactly the same problem with a customer here. We configure the replication and it works correctly, and then check it the next day in the ADMS and replication is set to "Off" for all vaults on one site.

A poor workman blames his tools
*Expert Elite*
scottmoyse
Posts: 1,643
Registered: ‎06-10-2009
Message 3 of 9 (211 Views)

Re: Site Replication Turns off by itself

04-08-2013 02:53 PM in reply to: gavin.b

I'm the customer. :smileyhappy:

 

Anyone got any ideas?

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!


   

Valued Mentor
jweiss
Posts: 401
Registered: ‎12-11-2003
Message 4 of 9 (194 Views)

Re: Site Replication Turns off by itself

04-09-2013 05:13 AM in reply to: jweiss

Hi Scott,

 

In our case, even though scheduled file replication appears to have turned off in both our Publisher and subscriber ADMS consoles, file replication is occuring as scheduled.  We had this problem in both Vault Pro 2012 and 2013.  Autodesk is aware of the issue but they do not have a fix that we are aware of. 

 

After this occurred, I created a support case with Autodesk support.  They asked that I monitior the file replication to see if it was actually occurring even though ADMS says it was turned off.  After monitoring it for several days, they were correct that file replication was occuring as scheduled.

 

I would suggest that you create an Autodesk support case and monitor your file replication to see if it's happening or not.

 

 

John C Weiss Jr.
CAD Administrator
Follett Corporation
*Expert Elite*
scottmoyse
Posts: 1,643
Registered: ‎06-10-2009
Message 5 of 9 (185 Views)

Re: Site Replication Turns off by itself

04-09-2013 07:25 PM in reply to: jweiss

Cheers John I will check it out

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!


   

*Expert Elite*
scottmoyse
Posts: 1,643
Registered: ‎06-10-2009
Message 6 of 9 (182 Views)

Re: Site Replication Turns off by itself

04-09-2013 07:37 PM in reply to: jweiss

Yup, It is replicating. The last replication date & time is reporting that it replicated last night, but it said it was Off yesterday and still does today.

 

So Autodesk just need up the visual feedback part of this.

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!


   

Valued Mentor
jweiss
Posts: 401
Registered: ‎12-11-2003
Message 7 of 9 (174 Views)

Re: Site Replication Turns off by itself

04-10-2013 05:03 AM in reply to: jweiss

Hi Scott,

 

I would let Autodesk know that you are having this problem as well.  Good luck!

John C Weiss Jr.
CAD Administrator
Follett Corporation
*Expert Elite*
scottmoyse
Posts: 1,643
Registered: ‎06-10-2009
Message 8 of 9 (171 Views)

Re: Site Replication Turns off by itself

04-10-2013 05:44 AM in reply to: jweiss
Oh I have. :-)

Regards
Scott Moyse
Sent from my iPhone
#####################################################################################
This e-mail message has been scanned for Viruses and Content and cleared
by MailMarshal
#####################################################################################
Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!


   

Valued Mentor
jweiss
Posts: 401
Registered: ‎12-11-2003
Message 9 of 9 (58 Views)

Re: Site Replication Turns off by itself

03-11-2014 06:10 AM in reply to: jweiss

I just wanted to update the thread that this problem has not been fixed. We are now running Vault Pro 2014 in a full replication environment and last week I noticed that according to ADMS file replication is turned off at both our sites. I'm been monitoring the situation and replication is occuring as scheduled, ADMS is just listing it at off.

 

I just wanted everyone to know that this problem still exists and this thread is still relevant!

John C Weiss Jr.
CAD Administrator
Follett Corporation
Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.