Vault General Discussion

Vault General Discussion

Reply
Distinguished Contributor
jcorson8499
Posts: 174
Registered: ‎05-15-2007
Message 1 of 3 (144 Views)
Accepted Solution

Rule to set category on file creation, lost iproperties

144 Views, 2 Replies
02-06-2013 07:23 AM

so i have a rule to set the category automatically on file creation depending on the users input in the file.

this works fine.

 

i have iproperties in the file that i need to see in vault, all the mapping is correct(i think).

this works fine.

 

BUT when in the file if i set which category the file should be in none of the iproperties show up when i check the file in.

 

attached is a picture showing 2 files Test.ipt & Test - Copy.ipt

Test-Copy.ipt is a copy of Test.ipt but i filled in the field ' Authority' so the rule in Vault runs to automatically set the category.

Distinguished Contributor
jcorson8499
Posts: 174
Registered: ‎05-15-2007
Message 2 of 3 (143 Views)

Re: Rule to set category on file creation, lost iproperties

02-06-2013 07:24 AM in reply to: jcorson8499

as you see test.ipt has the property _Item No. filled out with 1.2.3.4

Test- Copy.ipt does not.

Distinguished Contributor
jcorson8499
Posts: 174
Registered: ‎05-15-2007
Message 3 of 3 (108 Views)

Re: Rule to set category on file creation, lost iproperties

02-08-2013 08:37 AM in reply to: jcorson8499

had to set the properties in the category

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.