Vault General Discussion

Vault General Discussion

Reply
Member
DCCCAD
Posts: 3
Registered: ‎11-20-2012
Message 1 of 2 (539 Views)

Phantom filters stop Vault Server installation?

539 Views, 1 Replies
11-21-2012 10:15 AM

Greetings!

 

I am trying to install Vault Server 2013 on my Win Server (2003) and when I get to the pretest it either freezes or I receive the following error: "The website Default Web Site has extra ISAPI filters installed. This may affect the operation of the Vault."

 

I have navigated to the default web site in my IIS manager and removed said filters. However, I still get the error. I tried rebooting and running again, still the same error.

 

(Log file as as follows:smileyhappy:

 

Spoiler
Autodesk Diagnostic Tool Log File

Autodesk Diagnostic Tool Log File
Checks
Name Information Result
Verifying that a reboot is not pending.
 Successful
Checking Operating System   Caption=Microsoft(R) Windows(R) Server 2003 for Small Business Server
  CSDVersion=Service Pack 2
  OSLanguage=1033
  OSProductSuite=305
  OSType=18
  ProductType=2
  ServicePackMajorVersion=2
  ServicePackMinorVersion=0
  SuiteMask=305
  Version=5.2.3790

 Successful
Checking for a Proxy Server
 Successful
Validating Performance Counters
 Successful
Checking port 80 for availability
 Does not apply.
Validating that IIS Anonymous User Account is set up correctly Anonymous user "IUSR_DELLSBSR2" found.
 Successful
Validating that IIS Anonymous Authentication on IIS is set up correctly
 Successful
Validating IIS .Net settings
 Successful
Checking for additional IIS ISAPI filters fpexedll.dll
SBSFLT
ISAPI filters have been detected on the website Default Web Site. If they are not needed, please remove them. These filters may cause  to not work properly.

 Warning
Checking IIS directory paths IIS website Default Web Site root directory = c:\inetpub\wwwroot

 Successful
Determining IIS website Default Web Site Internet address(es). IIS website Default Web Site server bindings = :80:

 Successful
"AutodeskDM" virtual directory existence check
 Successful
Check IIS connection time out. The IIS connection time out is :900.

 Successful
Checking ASP Status Accessing a static file through the http protocol has passed.  Test ASPX was able to successfully create a temporary file.  ASP Status Check Web Service Call has passed. 
 Successful
Check permissions of the account used by ASP.NET.
 Successful
Checking SQL version of Vault database instance.
 Does not apply.
Checking SQL Server 'CADSERVER135\AUTODESKVAULT' The database instance "AUTODESKVAULT" was not found.

 Successful
Checking site compatibility with the database
 Does not apply.
Checking for existing Vaults with a remote FileStore
 Does not apply.
Validating that this host name can be resolved on the local network Server hostname as known by DNS = CADSERVER135.
Server is resolved to following IP Addresses by the DNS:
 192.168.1.244
 169.254.13.177

 Successful
Checking for known firewall
 Does not apply.
Check administrative account creation.
 Successful
Checking for a compatible Security Policy
 Does not apply.

Exceptions
Title Message

 

 

Desperate, I tried to "continue" with the install as the filters are not there and it does say "may" affect. Still no bueno. "Error occured while installing" and the following log file message: (The last three tries)

 

 

Spoiler

2012/11/21:11:07:00 administrator CADSERVER === Setup started on CADSERVER by administrator ===
2012/11/21:11:07:00 administrator CADSERVER Launch
2012/11/21:11:07:04 administrator CADSERVER PageOpen InstallDotNetDialog  
2012/11/21:11:07:04 administrator CADSERVER PageOpen LaunchDialog  
2012/11/21:11:07:08 administrator CADSERVER PageOpen LicenseDialog  
2012/11/21:11:07:10 administrator CADSERVER PageOpen ProductSelectionDialog2  
2012/11/21:11:07:30 administrator CADSERVER PageOpen FullProgressDialog  
2012/11/21:11:07:31 administrator CADSERVER Installing ADMS System Check: C:\Autodesk\Autodesk_Vault_Basic_Server_2013_English_Win_32-64bit\x86\en-us\edmprechecks\edmwrapper_win32.exe /qw /prechecks /c "COMMAND_GROUP=Precheck  SQLPASSWORD="AutodeskVault@26200" DATADIR="C:\Program Files\Microsoft SQL Server" IISPORTNUMBER="80" IISWEBSITENAME="Default Web Site" ISUPGRADE="FALSE" UILANGFOLDER="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_AI8F.tmp\en-us""
2012/11/21:11:08:14 administrator CADSERVER Install ADMS System Check Succeeded 
2012/11/21:11:08:14 administrator CADSERVER Installing Microsoft SQL Server 2008 Express SP2 (AUTODESKVAULT): C:\Autodesk\Autodesk_Vault_Basic_Server_2013_English_Win_32-64bit\3rdParty\sql2008Express\setup.exe /q /ACTION=Install /FEATURES=SQL /INSTANCENAME=AutodeskVault /SQLSVCACCOUNT="NT AUTHORITY\Network Service" /SECURITYMODE=SQL /SQLSYSADMINACCOUNTS="NT AUTHORITY\Network Service" /AGTSVCACCOUNT="NT AUTHORITY\Network Service" /ERRORREPORTING=0 /HIDECONSOLE /INSTANCEDIR="C:\Program Files\Microsoft SQL Server\\" /INSTALLSQLDATADIR="C:\Program Files\Microsoft SQL Server\\" /SAPWD="AutodeskVault@26200"
2012/11/21:11:09:57 administrator CADSERVER Install Microsoft SQL Server 2008 Express SP2 (AUTODESKVAULT) Failed Installation aborted, Result=1603

 


2012/11/21:11:09:58 administrator CADSERVER PageOpen InstallCompleteDialog  
2012/11/21:11:11:15 administrator CADSERVER === Setup ended ===

2012/11/21:11:12:47 administrator CADSERVER === Setup started on CADSERVER by administrator ===
2012/11/21:11:12:47 administrator CADSERVER Launch
2012/11/21:11:12:52 administrator CADSERVER === Setup ended ===

2012/11/21:11:12:49 administrator CADSERVER === Setup started on CADSERVER by administrator ===
2012/11/21:11:12:49 administrator CADSERVER Launch
2012/11/21:11:12:52 administrator CADSERVER PageOpen InstallDotNetDialog  
2012/11/21:11:12:52 administrator CADSERVER PageOpen LaunchDialog  
2012/11/21:11:12:56 administrator CADSERVER PageOpen LicenseDialog  
2012/11/21:11:12:59 administrator CADSERVER PageOpen ProductSelectionDialog2  
2012/11/21:11:15:25 administrator CADSERVER PageOpen FullProgressDialog  
2012/11/21:11:15:25 administrator CADSERVER Installing ADMS System Check: C:\Autodesk\Autodesk_Vault_Basic_Server_2013_English_Win_32-64bit\x86\en-us\edmprechecks\edmwrapper_win32.exe /qw /prechecks /c "COMMAND_GROUP=Precheck  SQLPASSWORD="afjkl" DATADIR="C:\Program Files\Microsoft SQL Server" IISPORTNUMBER="80" IISWEBSITENAME="Default Web Site" ISUPGRADE="FALSE" UILANGFOLDER="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_AI1B0.tmp\en-us""
2012/11/21:11:20:57 administrator CADSERVER Install ADMS System Check Succeeded 
2012/11/21:11:20:57 administrator CADSERVER Installing Microsoft SQL Server 2008 Express SP2 (AUTODESKVAULT): C:\Autodesk\Autodesk_Vault_Basic_Server_2013_English_Win_32-64bit\3rdParty\sql2008Express\setup.exe /q /ACTION=Install /FEATURES=SQL /INSTANCENAME=AutodeskVault /SQLSVCACCOUNT="NT AUTHORITY\Network Service" /SECURITYMODE=SQL /SQLSYSADMINACCOUNTS="NT AUTHORITY\Network Service" /AGTSVCACCOUNT="NT AUTHORITY\Network Service" /ERRORREPORTING=0 /HIDECONSOLE /INSTANCEDIR="C:\Program Files\Microsoft SQL Server\\" /INSTALLSQLDATADIR="C:\Program Files\Microsoft SQL Server\\" /SAPWD="asdjkl"
2012/11/21:11:21:51 administrator CADSERVER Install Microsoft SQL Server 2008 Express SP2 (AUTODESKVAULT) Failed Installation aborted, Result=1603

 


2012/11/21:11:47:50 administrator CADSERVER === Setup started on CADSERVER by administrator ===
2012/11/21:11:47:50 administrator CADSERVER Launch
2012/11/21:11:48:02 administrator CADSERVER === Setup ended ===

2012/11/21:11:54:23 administrator CADSERVER === Setup started on CADSERVER by administrator ===
2012/11/21:11:54:23 administrator CADSERVER Launch
2012/11/21:11:54:29 administrator CADSERVER === Setup ended ===

2012/11/21:11:54:26 administrator CADSERVER === Setup started on CADSERVER by administrator ===
2012/11/21:11:54:26 administrator CADSERVER Launch
2012/11/21:11:54:29 administrator CADSERVER PageOpen InstallDotNetDialog  
2012/11/21:11:54:29 administrator CADSERVER PageOpen LaunchDialog  
2012/11/21:11:54:32 administrator CADSERVER PageOpen LicenseDialog  
2012/11/21:11:54:36 administrator CADSERVER PageOpen ProductSelectionDialog2  
2012/11/21:11:54:53 administrator CADSERVER PageOpen FullProgressDialog  
2012/11/21:11:54:53 administrator CADSERVER Installing ADMS System Check: C:\Autodesk\Autodesk_Vault_Basic_Server_2013_English_Win_32-64bit\x86\en-us\edmprechecks\edmwrapper_win32.exe /qw /prechecks /c "COMMAND_GROUP=Precheck  SQLPASSWORD="AutodeskVault@26200" DATADIR="C:\Program Files\Microsoft SQL Server" IISPORTNUMBER="80" IISWEBSITENAME="Default Web Site" ISUPGRADE="FALSE" UILANGFOLDER="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_AI89.tmp\en-us""
2012/11/21:12:07:00 administrator CADSERVER Install ADMS System Check Succeeded 
2012/11/21:12:07:00 administrator CADSERVER Installing Microsoft SQL Server 2008 Express SP2 (AUTODESKVAULT): C:\Autodesk\Autodesk_Vault_Basic_Server_2013_English_Win_32-64bit\3rdParty\sql2008Express\setup.exe /q /ACTION=Install /FEATURES=SQL /INSTANCENAME=AutodeskVault /SQLSVCACCOUNT="NT AUTHORITY\Network Service" /SECURITYMODE=SQL /SQLSYSADMINACCOUNTS="NT AUTHORITY\Network Service" /AGTSVCACCOUNT="NT AUTHORITY\Network Service" /ERRORREPORTING=0 /HIDECONSOLE /INSTANCEDIR="C:\Program Files\Microsoft SQL Server\\" /INSTALLSQLDATADIR="C:\Program Files\Microsoft SQL Server\\" /SAPWD="AutodeskVault@26200"
2012/11/21:12:07:01 administrator CADSERVER Install Microsoft SQL Server 2008 Express SP2 (AUTODESKVAULT) Failed Installation aborted, Result=1603

 

I found that sometimes the 1603 error means the password is not complex enough, but I do not have password complexity turned on.

 

Any ideas? I'm at my wits end and I have to have this thing installed before the first week of December. Thank you for any and all help offered!

Employee
olearya
Posts: 664
Registered: ‎08-14-2008
Message 2 of 2 (533 Views)

Re: Phantom filters stop Vault Server installation?

11-21-2012 11:06 AM in reply to: DCCCAD

HI There,

 

1603 is a little generic but typically relates to security permissions.  You could try installing SQL separately as per the WikiHelp instructions to get a better look at the error but also have a look at the following:

 

http://forums.autodesk.com/t5/Autodesk-Vault/1603-Error/td-p/3264344

 

http://crackingthevault.typepad.com/crackingthevault/2010/03/how-to-troubleshoot-autodeskvault-sql-i...

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?id=13084251&linkID=9261340&siteID=123112



Allan
Product Manager
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.