Vault General Discussion

Vault General Discussion

Reply
Active Contributor
Ezekiel12
Posts: 27
Registered: ‎01-08-2013
Message 1 of 1 (36 Views)

No - actualised mapped properties

36 Views, 0 Replies
11-21-2013 04:56 AM

Hello,

i have mapped ACAD atributes to Vault properties and it works. But it works only at new files. If i look on old file (same atributes, same file different name, added before mapping) than there is still old properties that i don'w want to see. I tried use force re-index in ADMS, but still the same.

 

reindex-error.png -> This is what i see in log when i tried re-index

file-properties.png -> this is what properties i see on file with correct category

category-properties.png -> this is properties that i have selected for this category and these are properties that should be in second image, but they aren't (on old added files)

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.